Entries in "Balance" column on transaction register grayed out

NU68 Member ✭✭
In the transaction screen of one of my checking accounts, the amounts in the "Balance" column on the screen are grayed out and printed in italics. When I try to print the register, the "Balance" entries do not print. Entries in all other columns on this account print fine.

In other checking accounts, the amounts on the "Balance" column appear like entries in all other columns and print out correctly.

Is there some status flag or setting which is different between the two accounts? How can I get the entries in the "Balance" column of the first account to show up and print properly?

I'm using Quicken Duluxe 6.6.2 on an iMac (2013) running Mojave.


  • NU68
    NU68 Member ✭✭
    Just discovered the answer - In order for entries in the "Balance" column to show up normally, the "Date" column must be checked.
This discussion has been closed.