Quicken & Schwab - Grey screen when I try to Activate Downloads

We moved last year and hopped around for a while, so it's been seven months since I had my computer hooked up. I updated Windows 10 and updated Quicken to R39.23.

Since last summer, several of my accounts would not download transactions, and I went through he process of deactivating the online feature. With most, I had no issues, but Schwab is giving me fits. We have a total of six accounts under two different logins. I know Schwab has gone to a Web Express + protocol. When I tried to reactivate the first account, my wife's IRA, it went fine, with Quicken reaching out to Schwab, me authorizing the access, and then Schwab sending me back to Quicken to complete the process. The only disappointment being that downloaded transactions only went back to Feb 22.

On all the other Schwab accounts, when I click on "Activate Downloads" from the Account List screen OR I click on "Set up now . . ." from the Account Details|Online Sevices screen, the Account List screen goes dark grey (I can read through the grey), and the program locks up. I have to go Ctrl-Alt-Delete to shut quicken down through the Task manager.

This is very frustrating. Any help will be greatly appreciated.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    buzzhazz said:
    We moved last year and hopped around for a while, so it's been seven months since I had my computer hooked up. I updated Windows 10 and updated Quicken to R39.23.

    Since last summer, several of my accounts would not download transactions, and I went through he process of deactivating the online feature. With most, I had no issues, but Schwab is giving me fits. We have a total of six accounts under two different logins. I know Schwab has gone to a Web Express + protocol. When I tried to reactivate the first account, my wife's IRA, it went fine, with Quicken reaching out to Schwab, me authorizing the access, and then Schwab sending me back to Quicken to complete the process. The only disappointment being that downloaded transactions only went back to Feb 22.

    On all the other Schwab accounts, when I click on "Activate Downloads" from the Account List screen OR I click on "Set up now . . ." from the Account Details|Online Sevices screen, the Account List screen goes dark grey (I can read through the grey), and the program locks up. I have to go Ctrl-Alt-Delete to shut quicken down through the Task manager.

    This is very frustrating. Any help will be greatly appreciated.
    Hello @buzzhazz,       

    I am sorry to hear about this issue with activating downloads and an unresponsive user interface/grey screen. Thank you for reaching out to bring this issue to our attention here on the Quicken Community. 

    In order to better assist you with this specific situation, I recommend reaching out to Quicken phone or chat support. Doing this will enable us to document this problem further. I am providing you a link below with the proper contact information:

    https://www.quicken.com/support#contact-support

    I hope this is helpful, and feel free to reach out with any additional questions or concerns.

    Thank you,

    Quicken Jared 
This discussion has been closed.