Payment Account Becomes Unsychronized Quicken Premier Windows 10 Home

When I try to use Check Pay, I get a message that the payment account is not synchronized. Whenever this happens, I go to Bills & Income - settings - manage payment accounts - Edit (account info pops up and is all correct). Press "Save". Check Pay works again. This happens so often I believe it is a bug in the latest version of Quicken. Telephone support just wants me to deactivate then reactivate the account, which requires several days due to verification system using micro deposits. The one time I took their advice, I could not verify the account (server error message) until I restored from a backup and tried again.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    edited April 7
    Steve1939 said:
    When I try to use Check Pay, I get a message that the payment account is not synchronized. Whenever this happens, I go to Bills & Income - settings - manage payment accounts - Edit (account info pops up and is all correct). Press "Save". Check Pay works again. This happens so often I believe it is a bug in the latest version of Quicken. Telephone support just wants me to deactivate then reactivate the account, which requires several days due to verification system using micro deposits. The one time I took their advice, I could not verify the account (server error message) until I restored from a backup and tried again.
    Hello @Steve1939

    I am sorry to hear about this issue with payment accounts becoming unsynchronized. Thank you for taking the opportunity to converse with us about this problem here on the Quicken Community.

    If you have not already, I recommend saving a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen, then attempting to Validate & Repair Payment Accounts. You can do this by following the instructions below.

    However, I do recommend that you save a backup of your data file first (just in case). After that, please navigate to the Bills & Income tab and click on the gear icon on the top-right. Then, click on Review and Repair > Review and Repair Payment Accounts in the dropdown menu.

    1. Navigate to Bills & Income
    2. Click on Settings denoted by 'gear' icon in top-right hand corner of the screen
    3. Click Review and Repair
    4. Select Review and Repair Payment Accounts 

    I look forward to hearing your response after these instructions have been utilized. 

    Thank you,

    Quicken Jared 
  • Steve1939
    Steve1939 Member ✭✭
    Doing this shows "payment accounts are in sync", but payment account is not enabled for BillPay or Check Pay. I have to start all over, including waiting 2 days for the micro deposits. This is a very annoying and frequent problem. Please fix.
  • Steve1939
    Steve1939 Member ✭✭
    When restoring from backup, I sometimes get the message "one account was not present on server and has been deactivated." This is often the beginning of the problem described above.
  • Quicken Jared
    Quicken Jared Moderator mod
    Steve1939 said:
    When restoring from backup, I sometimes get the message "one account was not present on server and has been deactivated." This is often the beginning of the problem described above.

    @Steve1939

    I am sorry to hear that the issue remains ongoing, but thank you for providing further details for me about what is happening.

    Where is your current active data file located? You can verify this anytime by going to File > Show this file on my computer... in the upper menu at the top of the screen. 

    I am eager to hear your reply.

    Thanks,

    Quicken Jared
  • Steve1939
    Steve1939 Member ✭✭
    The original file is in Documents/Quicken. The backup file is from a different location. The backup file overwrites the active file, then the new file is stored in Documents/Quicken.
  • Quicken Jared
    Quicken Jared Moderator mod
    Steve1939 said:
    The original file is in Documents/Quicken. The backup file is from a different location. The backup file overwrites the active file, then the new file is stored in Documents/Quicken.
    Hello @Steve1939

    I am sorry that the problem is continuing, and that the resolution remains unclear. Thank you for reaching out to the Quicken Community.  

    The Bill Manager feature is set to link with the current data file, whichever that may be. When new data files are created, the Bill Manager feature will have to be reenabled in that data file. It sounds as though a new data file is created whenever you are editing your information for Quicken. When you are opening Quicken, what route are you taking on your computer screen? Are you clicking on the Quicken icon on your desktop, or are you opening individual files? Note that files may also be saved to the desktop in some fashion.

    I look forward to hearing more from you after this troubleshooting recommendation has been attempted.

    Thank you,

    Quicken Jared 
  • Steve1939
    Steve1939 Member ✭✭
    To open Quicken, I click on the desktop icon and the default file is my normally used file. I use Quicken on 2 computers in different locations. When I go to computer #1, I use quicken and back up the file. When I go to computer #2, I restore from the backup previously created, and use Quicken and, when done, back up the file. When I go back to computer #1 again, I restore from the recent backup made from computer #2. Usually, this procedure works with no problem. Recently, however, I am frequently encountering problems with the payment account sync. Something has changed.
  • Quicken Jared
    Quicken Jared Moderator mod
    Steve1939 said:
    To open Quicken, I click on the desktop icon and the default file is my normally used file. I use Quicken on 2 computers in different locations. When I go to computer #1, I use quicken and back up the file. When I go to computer #2, I restore from the backup previously created, and use Quicken and, when done, back up the file. When I go back to computer #1 again, I restore from the recent backup made from computer #2. Usually, this procedure works with no problem. Recently, however, I am frequently encountering problems with the payment account sync. Something has changed.
    @Steve1939

    Thanks for explaining the situation further for me, and keeping me posted. I am sorry that this problem is yet to be resolved.

    Often, when Bill Manager is enabled in more than one data file, this results in the particular symptoms you are describing. It sounds as though there are new data files being created at the point when a backup is being restored from computer #2. In order to bring an end to the error you are noticing wherein your billing accounts have to constantly be reenabled even though microtransactions are being sent to verify them, you would have to ensure that Bill Manager is enabled for each payment account in precisely one data file. You would then want to be sure to make use of that same data file for as long as possible, and then disable the payment accounts if or when you should decide to create a new one.

    I hope this is helpful. 

    Thank you,

    Quicken Jared 
  • Steve1939
    Steve1939 Member ✭✭
    I had no problem until recently. If a new data file is being created upon restoring from backup, then something in your software has changed. The procedure you suggest would require me to reactivate an account every time I change computers. This is ridiculous, as the procedure can take up to 3 days. You need to come up with a quicker way of verifying a payment account or fix the problem of creating a new data file with each restore.
  • Steve1939
    Steve1939 Member ✭✭
    Also, the payment account sometimes becomes unsynced under normal use even when the file has not been restored from a backup.
  • Dean Mechler
    Dean Mechler Member ✭✭✭
    EVERY TIME I open Quicken I have to "Review and Repair Payment Account" before I can use Check Pay.  Didn't use to be this way....  How to permanently fix????
  • Steve1939
    Steve1939 Member ✭✭
    edited April 12
    > @Dean Mechler said:
    > EVERY TIME I open Quicken I have to "Review and Repair Payment Account" before I can use Check Pay.  Didn't use to be this way....  How to permanently fix????



    They haven't recognized that there is a new bug in the program. The old Billpay worked much better.
  • Dean Mechler
    Dean Mechler Member ✭✭✭
    Steve 1939 you are correct.  I understand that the vendor that ran the old Bill Pay ended their relationship with Quicken.  That still doesn't explain why Quicken can't fix the "un=syncing" every time you log out of Quicken.  And then they tell everyone to disable/re-enable that takes two to four days to resolve.  Painful!
  • Steve1939
    Steve1939 Member ✭✭
    > @Dean Mechler said:
    > Steve 1939 you are correct.  I understand that the vendor that ran the old Bill Pay ended their relationship with Quicken.  That still doesn't explain why Quicken can't fix the "un=syncing" every time you log out of Quicken.  And then they tell everyone to disable/re-enable that takes two to four days to resolve.  Painful!

    So far, review and repair payment accounts works but I have to do it almost every time I open Quicken.
  • Steve1939
    Steve1939 Member ✭✭
    If you try to use check pay and it won't let you pay at a future date, the account is unsynced and you have to "review and repair". Then it works.
  • Steve1939
    Steve1939 Member ✭✭
    As of now, May 12 2022, I have to "review and repair payment accounts" every time I open Quicken. The problem has not been fixed.