How to save a back-up in Quicken 2017 4.8.6 in Monterey?

johnk83776 Member
Everyone seems to say Quicken 2017 stills runs under Monterey but I get an error message if I try to save a backup. It says “John's Finances 2.quicken2017” couldn’t be copied because you don’t have permission to access “in”.To view or change permissions, select the item in the Finder and choose File > Get Info."

Is this suggesting I search for "in?" Not likely.

Any better suggestions?

Thank you.


  • RickO
    RickO SuperUser, Mac Beta Beta
    I just tried and it worked for me with QM2017 4.8.6 on macOS 12.3. 

    Where do you have the file dialog pointed to as the backup location? In my test, I pointed at the Desktop folder.

    If you can't get it to work, there is a manual workaround. Go to the location of your Quicken file, right click on it and Compress "filename". Rename the file with today's date and stash it somewhere. If you want, you can even change the file extension of this backup from "zip" to "quicken2017backup" and then it will work exactly like a backup made from within QMac2017.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • johnk83776
    johnk83776 Member
    Thanks for your suggestion. I tried changing the location to Desktop with the same negative results. Then I went looking around with Finder and found all my backup files in the backup folder in Quicken. Lo and behold there was a file just a couple minutes old with today's date. So I tried the usual Save Backup and it worked just fine.

    Go figure. But thanks again for your response.
This discussion has been closed.