Capital One Download still not working, despite "Resolved" status

ashaw953
ashaw953 Member
According to this page:

https://community.quicken.com/discussion/7900427/new-10-18-21-capital-one-cc-901#latest

is fixed. This does not appear to be the case.

The problem with Capital One accounts requiring repeated re-authorization to allow downloads persists for me. Is there something non-obvious I need to do in order to make this start working? Having to re-authorize my Cap One account every single time I want to download transactions is a pain. I am using the current version of Quicken Mac, Version 6.6.2 (Build 606.43218.100).

Thanks! Andy

Comments

  • Margepurd
    Margepurd Member
    I'm having similar problem. Even after reauthorizing I don't get any downloads.
  • gboock
    gboock Member ✭✭
    Same ... will not download Capitol one in spite of multiple authorizations
  • TimeCitizen
    TimeCitizen Member ✭✭
    Same here, cannot download.
  • ashaw953
    ashaw953 Member
    And I tried again, just to verify. Still not working. I am able to download, but I have to reset connection and reauthorize every Quicken session to get it to work. It never remembers, like all my other accounts.
    -- Andy
  • Quicken Jared
    Quicken Jared Moderator mod
    edited March 31
    Hello everyone,

    I am sorry for those of you being affected by connection errors after this issue has been marked resolved. Thank you for discussing this matter here on the Quicken Community.

    At this stage, we recommend reaching out to Quicken support in order to document and investigate this issue. You may do so via the contact information provided in the link below:

    https://www.quicken.com/support#contact-support

    Feel free to reach out with any additional questions or concerns.

    Thank you,

    Quicken Jared 
This discussion has been closed.