Quicken can't see my Wells Credit card when trying to set it up for transaction downloads

As said in the title, Quicken cannot see my Wells Active Cash credit card. When logged in to my Wells Fargo account, the credit card (and a checking account) are clearly there, but when using Quicken and trying to link the credit card, only my Wells checking account shows, not the new Active Cash credit card. Probably something to do with which of my Wells accounts Quicken is entitled to view. But darned if I can figure out how to let Quicken see the credit card. Any ideas?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    As said in the title, Quicken cannot see my Wells Active Cash credit card. When logged in to my Wells Fargo account, the credit card (and a checking account) are clearly there, but when using Quicken and trying to link the credit card, only my Wells checking account shows, not the new Active Cash credit card. Probably something to do with which of my Wells accounts Quicken is entitled to view. But darned if I can figure out how to let Quicken see the credit card. Any ideas?
    Hello @[email protected]

    I am sorry to hear about this issue with Quicken detecting your credit card account. Thank you for reaching out to the Quicken Community for discussion and assistance.

    What connection method are you using to try to link or add your accounts in Quicken?  You can check this anytime by selecting Advanced Options after selecting the 'instance' of your banking account you are linking with in the Quicken financial institution list after you click the Add Account button denoted by the '+' symbol in the upper left-hand corner of the screen. 

    I look forward to hearing your reply.

    Thank you,

    Quicken Jared 
  • The Wells Visa credit card is setup in Quicken with an Account Type: Credit (As are all my other credit cards in Quicken). When trying to set “Online Services” for the card, I select the Wells logo, and then use “Express Web Connect.” I then supply my Wells Fargo username/pw and it connects to Wells just fine. But it ONLY show my checking account, NOT the credit card. How do we remedy this?
  • Thanks. PROBLEM SOLVED! Not sure exactly what cured the problem. I did what you suggested but this time I used the SECOND connection option. the exact name of which I don't remember. This rather than the first option, the Express Connect. Then using the big Wells logo to proceed and then using my UN/PW, it then revealed the Credit Card at Wells (not the checking account) . Yeah! Finishing the process actually added a new Quicken card account which has Online Services working. However, FYI, something else was done BEFORE doing this successful linking. When logged in to my Wells account, I change my "Default View." My default view, after logging in now shows the new credit card. Before changing this "default view." when logging in only the checking account was shown. So I'm not sure what exactly what fixed the problem because two things were changed. Was it changing the Wells online default view (So perhaps when when Quicken logged in, it too saw the credit card) or whether it was using the second connection option (rather than Express Connect) or was it creating a whole new Online Service to a new card account? Not sure. But don't care 'cause problem solved. Thanks for your tip.
This discussion has been closed.