Problem logging into First Republic - Digital Banking after adding account

asherfamily1 Member ✭✭✭
I recently opened an additional account at First Republic.  Since I added the account to Quicken, I have been unable to sync.
The first time I tried, transactions for the new account only were downloaded, even though the transaction was a transfer between two First Republic accounts.
Since then, I have tried all of the following multiple times::
-   Deactivate, remove name, and then relink (that piece goes fine, but when I try to download transactions, there is a message that Q unable to connect with First Republic)
- Used both First Republic Bank (didnt work) and First Republic - Digital Banking, choosing Direct Connect as an Advancd Option)
- Manually saved password, since processes above did not do so
- Spoken with First Republic help desk
On the most recent attempt, I received an OL-294-A error message, with a note on each account saying the online balance was $0.00 as of 4/8/2027 (not a typo) 

At this point, I'm about ready to start tearing my hair out.  Any suggestions from the Community?  You've always come through for me before


  • asherfamily1
    asherfamily1 Member ✭✭✭
    It turns out that, for some reason, my system cannot handle Direct Connect.   I selected First Republic - Digital Banking as my institution, chose Web Connect under Advanced Options, and problem solved!
This discussion has been closed.