investment account does not show transactions

Hi,

I have Quicken 6.6.2 on Mac. If I run a report then it shows transactions (dividends, sales, etc.) But on the account screen the tabs are Dashboard and Portfolio. There is a Transactions, tab but it it greyed out. Obviously my bank is sending transactions since they show up on the transaction report. But why cannot I not see them in the screen?

regards,

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Open the investment account, click on Settings, and change the setting from Simple Tracking to Detail Tracking. This will allow you to access the Transactions tab.
    Quicken Mac Subscription • Quicken user since 1993
  • Thomas Mann
    Thomas Mann Member
    This is not logical. When I connect to the bank it says does not support detailed tracking. But the transaction report shows transactions. That is the definition of detailed tracking.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    This is not logical.
    Yes, but did you try changing the setting? Or are you saying that in the Setting dialog box, Detailed Tracking is grayed out?

    If the latter, I would try disconnecting this account from downloading, and then re-connecting it to see if that solves the problem.
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.