transfering securities

On March 16, I transferred five securities from our Advisory account to our regular joint account. After receiving our month end brokerage, in Quicken I successfully transferred all five between the two accounts using the XfrShrs action command.

On March 23, 2022, I transferred nine securities between the same two accounts. After month end I attempted to transfer them in Quicken. The result was a transaction in the transferor account transaction register showing a Removed action command, still showing a share balance indicating the shares remained in the account and no entry in the investment account column. No transaction showed in the transferee account. I only discovered this after attempting all nine transfers.

In the transferor register I deleted all nine transactions and started over. Starting over, in the transaction window I received a screen saying there were not enough shares in the account to complete the transaction. I went back to the register and opened the Holdings window. It showed that the shares are still in the account. I opened the Security Detail View window for the security. It showed that the shares are still in the transferor account. I tried this several times with the same result. I rebooted and obtained the same result.

I recall in the transaction window clicking on transfer one security and on all shares. When I did so in the successful earlier transfers, the number of securities came up automatically. For these transfers the number line remained blank. I tried to enter a number, but the blank wouldn’t accept an entry. This is consistent with a not enough snares screen.

How do I complete the transfers?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    chasrmack said:
    On March 16, I transferred five securities from our Advisory account to our regular joint account. After receiving our month end brokerage, in Quicken I successfully transferred all five between the two accounts using the XfrShrs action command.

    On March 23, 2022, I transferred nine securities between the same two accounts. After month end I attempted to transfer them in Quicken. The result was a transaction in the transferor account transaction register showing a Removed action command, still showing a share balance indicating the shares remained in the account and no entry in the investment account column. No transaction showed in the transferee account. I only discovered this after attempting all nine transfers.

    In the transferor register I deleted all nine transactions and started over. Starting over, in the transaction window I received a screen saying there were not enough shares in the account to complete the transaction. I went back to the register and opened the Holdings window. It showed that the shares are still in the account. I opened the Security Detail View window for the security. It showed that the shares are still in the transferor account. I tried this several times with the same result. I rebooted and obtained the same result.

    I recall in the transaction window clicking on transfer one security and on all shares. When I did so in the successful earlier transfers, the number of securities came up automatically. For these transfers the number line remained blank. I tried to enter a number, but the blank wouldn’t accept an entry. This is consistent with a not enough snares screen.

    How do I complete the transfers?

    @chasrmack,             

    I am sorry to hear about these issues with transfers. Thanks for reaching out to speak with us about this here on the Quicken Community.

    Have you tried restoring from a backup to see if this behavior continues in the restored file? We recommend users save backups often by going to File > Copy or Backup File... in the upper menu at the top of the screen. Given that this has been happening regularly, there should be a backup available that can be restored by going into the same menu and selecting File > Restore a Backup File... 

    I look forward to hearing more about your results. 

    Thank you,

    Quicken Jared 
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    a)  I would be checking for placeholders in the account.  If you find any, delete them.
    b)  I would validate the file including the rebuild lots option.
This discussion has been closed.