Chase and CC-800 Error

As they say, this one takes the cake. I have two Chase logins. One of them works and the other does not. The one that doesn't work, I have deactivated all four accounts under that login, set them up under "Add Accounts", link all four to their appropriate Quicken accounts, and everything went fine, no errors, and any new transactions downloaded into their respective accounts. Go to One Step and all the accounts download fine, and this one login account that has 4 accounts comes back with a CC-800 error. Tried using Update Transaction from one of the 4 accounts and get the same error. Talked to a Supervisor at Tech Support and she said it looks like a bug in Quicken and wait a week or so and it should be fixed. I will wait, but do not hold out hope. Anybody have a clue to what is really happening. Thanks.


    STEVEN WEINBERG Member ✭✭✭
    Looks like new update did not fix the problem as stated my support supervisor. Time to contact Tucson?
This discussion has been closed.