Add eBill Payee Locks Up Quicken?

ASidey
ASidey Member ✭✭
Has anyone tried to add an eBill Payee and seen Quicken freeze up (spins forever) but Force Quit Quicken and relaunching resets it? Note: Trying to back out and quit Quicken freezes up the Mac OS but the Force Quit Quicken frees up Mac OS.
Tagged:

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    ASidey said:
    Has anyone tried to add an eBill Payee and seen Quicken freeze up (spins forever) but Force Quit Quicken and relaunching resets it? Note: Trying to back out and quit Quicken freezes up the Mac OS but the Force Quit Quicken frees up Mac OS.
    Hello ASidey, 

    I am sorry to hear about this issue with the desktop application becoming unresponsive when trying to add eBills. Thank you for reaching out about this here on the Quicken Community.

    Do you notice this problem with one specific biller, by chance? Also, when did this issue begin? If you can, try to restart your computer the next time you notice this is happening.

    I look forward to your reply and hope to help you with this further, if necessary. 

    Thank you,

    Quicken Jared 
  • ASidey
    ASidey Member ✭✭
    Thank you for writing, Jared. Here is the latest. Until just now, it couldn't find any eBill Payees via search (although it did present the default list of around 15 Payees). Now eBill Payee search works. The payee I chose from the search results—CenturyLink—goes into pending status after I give the user name and password for my new account. This is normal. However when I click Check Pending eBillers after waiting for 30 minutes the pending section suddenly clears. CenturyLink doesn't get added to the list of payees. Could this be due to the fact that my CenturyLink account is very new and possibly billing is not yet activated?
  • Quicken Jared
    Quicken Jared Moderator mod
    edited April 18
    ASidey said:
    Thank you for writing, Jared. Here is the latest. Until just now, it couldn't find any eBill Payees via search (although it did present the default list of around 15 Payees). Now eBill Payee search works. The payee I chose from the search results—CenturyLink—goes into pending status after I give the user name and password for my new account. This is normal. However when I click Check Pending eBillers after waiting for 30 minutes the pending section suddenly clears. CenturyLink doesn't get added to the list of payees. Could this be due to the fact that my CenturyLink account is very new and possibly billing is not yet activated?
    Hello @ASidey

    I am happy to assist, and I appreciate you checking back in and providing updates and additional context for me. I am sorry that you are still having issues adding this biller.

    It sounds as though CenturyLink is not added as a biller once the pending status clears. Do you notice any pop-ups or error messages once the status changes and the biller does not emerge in the Bills & Income tab as expected? If these issues are not affecting any other billers, it seems plausible that there is something unique about this particular payment account, but for now I recommend making sure that the data file is being stored locally on your computer, and not on an external drive or cloud-based storage service. You can check the location of your data file anytime by going to File > Show "(Data File name will be displayed here)" in Finder...

    I look forward to corresponding further about this, if necessary.

    Thank you,

    Quicken Jared 
  • ASidey
    ASidey Member ✭✭
    Hi, Jared. There is no pop-up or error message. The payee is not added to the list of payees. No impact to other billers. The data file is local. I am going wait for 4 days and try again (April 21), giving CenturyLink more time to fully activate my account. I will post again on April 21. Thank you for keeping an eye on me.
  • ASidey
    ASidey Member ✭✭
    Hi, Jared. The problem is resolved. I was too quick[en] when setting up my eBill Payee for CenturyLink. The service was activated yesterday and I succeeded in setting up CenturyLink as an eBill Payee. Thank you for your help.
  • Quicken Jared
    Quicken Jared Moderator mod
    ASidey said:
    Hi, Jared. The problem is resolved. I was too quick[en] when setting up my eBill Payee for CenturyLink. The service was activated yesterday and I succeeded in setting up CenturyLink as an eBill Payee. Thank you for your help.
    @ASidey

    Thank you so much for following up with me once more regarding the change in circumstances. I am very happy to hear the issue was resolved and this information about the cause of the issue is definitely helpful.

    Feel free to reach out with any additional questions or concerns.

    Thanks again,

    Quicken Jared