Prudential Accounts are still not recognized?

I posted about this back in March but the discussion was closed without saying what the resolution was. My accounts are still not recognized and I followed procedures on re-doing online transactions. I was doing fine for years up until February 2022 then it shut off.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    photojag said:
    I posted about this back in March but the discussion was closed without saying what the resolution was. My accounts are still not recognized and I followed procedures on re-doing online transactions. I was doing fine for years up until February 2022 then it shut off.
    Hello @photojag

    I am sorry to hear about this problem with account connections. Thank you for drawing our attention to this issue here on the Quicken Community.

    First, save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen. Next, go through the steps listed below, in order:

    1. Navigate to File > New Quicken File... in the upper menu at the top of the screen
    2. Select New Quicken File 
    3. Click OK
    4. Select a file location on your computer and name the file 'test file' or something similar
    In the new 'test' file, attempt to link your Prudential accounts, exclusively, as you normally would, by going to the Add Account button in the upper left-hand corner of the screen, denoted by the '+' icon. Enter your credentials as prompted.

    I look forward to hearing back from you about your results.

    Thank you,

    Quicken Jared 
  • photojag
    photojag Member
    I followed your directions to create a new file and add account. The results were that quicken created the account but did not download anything. Accounts at Prudential were Still unrecognized. I used the original instructions for my actual account which was to use this template for account number: nnnnnnXssssssXwwww
    n = 6 digit account #
    S = 6 digit subaccount#
    W = last 4 digits of my SSN
  • Quicken Jared
    Quicken Jared Moderator mod
    photojag said:
    I followed your directions to create a new file and add account. The results were that quicken created the account but did not download anything. Accounts at Prudential were Still unrecognized. I used the original instructions for my actual account which was to use this template for account number: nnnnnnXssssssXwwww
    n = 6 digit account #
    S = 6 digit subaccount#
    W = last 4 digits of my SSN
    Hello @photojag,   

    Thank you for speaking with me about this some more, and for providing additional information about what is happening for me. I am sorry that this is continuing. 

    Do you know what connection method is being used when you attempt to add your accounts? You can check this by clicking on the Advanced Options button - if it appears - in the lower right-hand quadrant of the Add Account screen. 

    Also, are you currently making use of any firewalls, antivirus software, pop-up blockers, or Virtual Private Networks (VPNs)? If so, you may try removing these or turning them off, as they can occasionally cause connection issues that prevent transactions from being downloaded properly. 

    I look forward to your response. 

    Thank you,

    Quicken Jared 
  • photojag
    photojag Member
    It said it used Direct Connect. I have not changed anything on my side. Has Prudential changed the way they recognize the account #? My other bank transaction downloads are working.
  • Quicken Jared
    Quicken Jared Moderator mod
    photojag said:
    It said it used Direct Connect. I have not changed anything on my side. Has Prudential changed the way they recognize the account #? My other bank transaction downloads are working.
    Hello @photojag


    Thanks for getting back to me with the answer on the matter of the connection method. I really appreciate your patience and I am sorry that this problem is still ongoing.

    I wish I could provide more information about what is happening with respect to any possible changes made by Prudential. In either case, given that this issue is recurring across data files, and the connection is provided via the Direct Connect method, it will be necessary to reach out to Prudential support about this matter. Again, I would provide more information if I could; I do recommend requesting to speak with a 'Tier 2' representative or escalations team, as they are more likely to have knowledge of third-party software, like Quicken.

    If possible, I hope to hear back from you with any updates you may be able to provide, and it may help us analyze this issue further if you can submit logs by going to Help > Report a problem... in the upper menu at the top of the screen. You may then submit screenshots of the error, if possible, and a brief description of the issue. Bear in mind that these logs would be utilized purely for investigative purposes, and I will not be able to provide an ETA for a resolution once they have been submitted. 

    I hope this is helpful. 

    Thank you,

    Quicken Jared 
  • photojag
    photojag Member
    Thank you Jared. I have tried reaching out to Prudential 2x but was told it’s not their issue.
  • photojag
    photojag Member
    I was wondering if 2 step verification being on may be the cause??
  • UKR
    UKR SuperUser ✭✭✭✭✭
    photojag said:
    I was wondering if 2 step verification being on may be the cause??
    Have you tried updating your accounts using "Update now" from the account register's Action gear icon?
    This should wait and prompt for 2FA while One Step Update might not.
    If you can turn off 2FA and then download ... successfully doing so would prove that there's a 2FA issue. Quicken Support should look into your OFXlog files to determine the cause.

  • photojag
    photojag Member
    Today I tried turning off 2FA and then tried to reconnect with no luck. I also tried deactivate and then activate again without success. It seems quicken connected to Prudential but doesn’t recognize my accounts.