Canada : new mutual funds not recognized

Danielle Dallaire
Danielle Dallaire Member ✭✭
Good afternoon,
I want to know if somebody is looking into this : newly created mutual funds in Canada are not updated in Quicken because they don't seem to exist.
Keeping up with the mutual funds companies that create a new fund everyday is quite a job, but that is why we purchase Quicken. No ?
Please, someone from the tech support that KNOWS something, keep us informed !
Thank you
Danielle

Answers

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Danielle Dallaire,

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this error with your Canadian Mutual Funds updating. 

    Before I can further assist you, I require some more information. What version of Quicken are you running? You can see this by navigating to Quicken > About Quicken. Which Mutual Fund Companies are not updating within your Quicken? What is the connection method with these companies? You can see the connection method by navigating to Settings > Downloads > Connection Type. What occurs when attempting to update your mutual fund accounts? Do you receive any sort of error code or message? 

    Looking forward to hearing your response.
    -Quicken Jasmine
  • Danielle Dallaire
    Danielle Dallaire Member ✭✭
    Hi, sorry for the delay.
    I have the canadian version R40.28, the latest.
    The mutual funds companies I use are CI, Mackenzie Cundill,, National Bank of Canada, TD and RBC-Oshaughnessy. There is no other connection method than directly with Quicken. It means that I don't start by going to my discount broker to get the quotes. Quicken used to give me the quotes with the update function in the portfolio.
    I can't find the "settings / download / connection type".
    I am joining a screen shot of the report that says 18 of 24 quotes are updated, with the funds name and their symbol.
    Thank you ! :)
    Danielle
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Danielle Dallaire,

    Thank you for providing more information and for including screenshots.

    First, I suggest creating a test file and adding a few of the mutual fund account(s) to see if it produces the same error. It is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. Below are instructions on how to create a test file:
    1. Choose File menu > New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Click OK.
    2. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.

    1. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select to not use Mobile.
    2. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. 


    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Danielle Dallaire
    Danielle Dallaire Member ✭✭
    Hi there,
    I have created the new file and created a broker account with all the 6 funds that don't update.
    And, oh surprise, the last week of prices, that is since the 4th of may have quotes !
    The procedure to create the securities are not at all as in MY file. What is happening ?
    What can I do to correct that and go back to MY file and create those mutual funds so that they will update ?
    Thank you :)
    Danielle
  • Quicken Jared
    Quicken Jared Moderator mod
    Hi there,
    I have created the new file and created a broker account with all the 6 funds that don't update.
    And, oh surprise, the last week of prices, that is since the 4th of may have quotes !
    The procedure to create the securities are not at all as in MY file. What is happening ?
    What can I do to correct that and go back to MY file and create those mutual funds so that they will update ?
    Thank you :)
    Danielle
    @Danielle Dallaire,       

    I am sorry to hear that this issue is continuing, and thank you so much for working with us on this problem so patiently. There are, fortunately, some additional steps we can proceed through for troubleshooting. 

    First, you should be able to navigate to File > Open Quicken File... in the upper menu at the top of the screen in order to move back into your original Quicken data file from the 'test' file that was being used to test the issue with mutual funds. Also, make sure that your original Quicken data file is located locally, on your computer, and not in any cloud-based storage service.

    Next, we can attempt to validate the data file using the following steps, after saving a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen:
      • Navigate to File
      • Select Validate and Repair File...
      • Select Validate File
      • Click OK
      • Close the Data Log
      • Close Quicken (leave it closed for at least 5 secs)
      • Reopen Quicken and see if the issue persists.
    If the problem continues after these steps have been attempted, you may also try to Super Validate the data file with these additional steps:

    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    I hope this is helpful, and I look forward to hearing about your results after these recommendations have been put into use. 

    Thank you,

    Quicken Jared 

  • Danielle Dallaire
    Danielle Dallaire Member ✭✭
    Hi,
    I validate my files frequently because Q behaves strangely quite often. I also did as you asked and super validated file. The answer is this:

    [Thu May 12 11:14:02 2022]

    File: "C:\Users\Utilisateur\Documents\Quicken\Moi2006"

    QDF:
    Validating your data.
    No errors.


    QEL:
    No read errors.

    QEL:
    All internal consistency checks passed.

    [Thu May 12 11:14:51 2022]
    Quicken has found 1 stock split(s) for account "REER autogéré BNC", security "Ishares SP/TSX CP REI ETF", on 30-12-21 that might be missing.
    Maximum security reference: 118, number of securities: 118.
    Analyzing securities.

    Number of old style Buy/Cash/Transfer investment transactions updated: 358/0/0
    No out-of-range security references found.

    Super validation has completed.

    The stock split is impossible because each share would have been split for 0.999 share. I would love this problem to disappear...

    And no, the 6 funds still don't update. They update only in the TEST file I created. But that is no use to me if my main file is not updating correctly.

    Thank you

    Danielle
  • Quicken Jared
    Quicken Jared Moderator mod
    Hi,
    I validate my files frequently because Q behaves strangely quite often. I also did as you asked and super validated file. The answer is this:

    [Thu May 12 11:14:02 2022]

    File: "C:\Users\Utilisateur\Documents\Quicken\Moi2006"

    QDF:
    Validating your data.
    No errors.


    QEL:
    No read errors.

    QEL:
    All internal consistency checks passed.

    [Thu May 12 11:14:51 2022]
    Quicken has found 1 stock split(s) for account "REER autogéré BNC", security "Ishares SP/TSX CP REI ETF", on 30-12-21 that might be missing.
    Maximum security reference: 118, number of securities: 118.
    Analyzing securities.

    Number of old style Buy/Cash/Transfer investment transactions updated: 358/0/0
    No out-of-range security references found.

    Super validation has completed.

    The stock split is impossible because each share would have been split for 0.999 share. I would love this problem to disappear...

    And no, the 6 funds still don't update. They update only in the TEST file I created. But that is no use to me if my main file is not updating correctly.

    Thank you

    Danielle
    @Danielle Dallaire

    I do apologize that this issue seems to be persisting, even after validating and super validating the data file. Thanks for continuing to work with me on this problem.

    One other option left to us is to try copying your data file. Please note that doing so will disconnect all online services in the copied data file, and that it will be necessary to reactivate all online account connections, online Bill Manager services, and all online notifications in the new copy of the data file. Also, a new data set will be created in the new data file, should you intend to use that as your primary data file, going forward.

    With that in mind, if you wish to continue, follow these steps, in order:

      • Navigate to File
      • Select Copy or Backup File...
      • Select Create a copy or template
      • Click Next 
      • Select a file location on your computer
      • Click Save Copy
      • Select New Copy
      • Click OK
    I hope to hear more from you, and feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared 

  • Danielle Dallaire
    Danielle Dallaire Member ✭✭
    Thanks.
    I selected the new copy and we'll see next week if the mutual funds prices update.
    I'll keep you informed.
    Danielle