after update to R40.28 my curser is no longer visible on desktop. (Q Win Canada)

rpbrim
rpbrim Member
I have Canadian version of Quicken Deluxe and after updating to R40.28 Build 27.1.40.28 my curser is no longer visible on the Quicken screen. I am using Windows 10. Use of CTRL key shows where curser should be but curser is not there. Any suggestions?

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    rpbrim said:
    I have Canadian version of Quicken Deluxe and after updating to R40.28 Build 27.1.40.28 my curser is no longer visible on the Quicken screen. I am using Windows 10. Use of CTRL key shows where curser should be but curser is not there. Any suggestions?
    Hello @rpbrim

    I am sorry to hear about this problem with a missing cursor in Quicken windows. Thank you for asking about this here on the Quicken Community.

    First, where is your current active data file located? You can check this anytime by going to File > Show this file on my computer... in the upper menu at the top of the screen.

    Also, when did this issue begin, and how often do you save backups? We recommend saving backups frequently by going to File > Copy or Backup File... in the upper menu at the top of the screen, mentioned before. If this has been done often enough, there should be an available backups saved just prior to when this issue emerged that can be restored by going to File > Restore a Backup File...

    I wish that I had more information about this unusual error for you, but this will require some troubleshooting. I hope to keep working with you on this.

    Thank you,

    Quicken Jared 
  • rpbrim
    rpbrim Member
    Many thanks Jarad. After closing Quicken and then reopening it an hour or so later the problem has disappeared. My curser is now back and functional. I didn't have to restore any backup files. Hopefully the problem won't recur.
  • Quicken Jared
    Quicken Jared Moderator mod
    rpbrim said:
    Many thanks Jarad. After closing Quicken and then reopening it an hour or so later the problem has disappeared. My curser is now back and functional. I didn't have to restore any backup files. Hopefully the problem won't recur.
    Hello again @rpbrim

    Thank you so much for letting me know about this; I am happy that the issue seems to be resolved, even if I had hoped to uncover a clearer path to a solution with you. Feel free to reach out again anytime if you should notice this again. I appreciate that you were able to fill us in about the exact steps you took - just the information about waiting for an hour will be helpful in the future.

    Again, reach out if you have any additional questions or concerns.

    Best regards,

    Quicken Jared