Quicken app not opening after entering password

gab8844
gab8844 Unconfirmed, Member
My Quicken Desktop App is not opening after entering my password. This was happening on my desktop computer so I started using it on my laptop -which worked for a month, and now the same issue is happening on the laptop! I tried disabling any pop up blockers or firewalls but it's not helping. Does anyone know why this is happening? Thanks!

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    gab8844 said:
    My Quicken Desktop App is not opening after entering my password. This was happening on my desktop computer so I started using it on my laptop -which worked for a month, and now the same issue is happening on the laptop! I tried disabling any pop up blockers or firewalls but it's not helping. Does anyone know why this is happening? Thanks!
    Hello @gab8844

    I am sorry to hear about this issue with logging into the desktop application. Thank you for asking about this here on the Quicken Community.

    Have you recently reset your password? Also, are you able to log into the Mobile or Web app with the same credentials? If so, I recommend uninstalling and then reinstalling the Quicken software using the instructions provided in this Support Article and this one, respectively.

    I look forward to hearing back from you once these steps have been attempted, and I hope to work with you further on this issue, if necessary. 

    Thank you,

    Quicken Jared 
  • gab8844
    gab8844 Unconfirmed, Member
    Hi - no i did not recently change password - it accepts the password, but then does nothing... if I type an incorrect pw, it gives me an error. Yes, I have uninstalled and reinstalled. This issue has happened on two separate computers.
  • Quicken Jared
    Quicken Jared Moderator mod
    gab8844 said:
    Hi - no i did not recently change password - it accepts the password, but then does nothing... if I type an incorrect pw, it gives me an error. Yes, I have uninstalled and reinstalled. This issue has happened on two separate computers.
    Hello @gab8844

    I am sorry to hear that this issue is persisting, even after uninstalling and reinstalling the software. Thank you for speaking with me further about what is happening.

    At this stage, I recommend reaching out to Quicken Support by making use of the contact information provided in this link. They will be able to best troubleshoot this issue with some of the resources available exclusively to them.

    I wish I could provide further suggestions, but I think this is the best way to proceed.

    Thank you,

    Quicken Jared 
This discussion has been closed.