problem with multiple logins at various institutions (Wells Fargo, Fidelity)

Brand new Quicken user here, getting a little frustrated.

My wife and I have various accounts at the same institutions -- some are shared, and some are not. We have different usernames/passwords by which we log in to these institutions.

So I'm setting up our accounts in Quicken. The first set of credentials went in easy, found all of the accounts, and loaded the data into Quicken. But when I try to add the second set of credentials, Quicken chokes -- specifically, it shows a screen saying "these are the accounts we found," but there are no accounts listed.

What am I doing wrong?

This is happening at Wells Fargo and Fidelity.

Thanks

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Brand new Quicken user here, getting a little frustrated.

    My wife and I have various accounts at the same institutions -- some are shared, and some are not. We have different usernames/passwords by which we log in to these institutions.

    So I'm setting up our accounts in Quicken. The first set of credentials went in easy, found all of the accounts, and loaded the data into Quicken. But when I try to add the second set of credentials, Quicken chokes -- specifically, it shows a screen saying "these are the accounts we found," but there are no accounts listed.

    What am I doing wrong?

    This is happening at Wells Fargo and Fidelity.

    Thanks
    Hello @wildbilltx,           

    I am sorry to hear about this problem with missing account information when trying to setup online banking services. Thank you for seeking assistance here on the Quicken Community.

    First, I want to know if you are currently making use of any Virtual Private Networks (VPNs), firewalls, antivirus software, or pop-up blockers? These can prevent proper connections from being made in Quicken, occasionally, and may need to be removed or turned off. 

    Also, where is your current active data file located? You can check this anytime by navigating to File > Show this file on my computer in the upper menu at the top of the screen. 

    I am interested to hear more about this from you, should you have the chance to check back in with us. 

    Thank you,

    Quicken Jared 
  • wildbilltx
    wildbilltx Member
    I opened a support call, here was what finally worked (text written by the agent and emailed to me after the call):

    "Please try to export the information first from the Bank, you can access on the bank website, select the account, download or export on a Quicken format. Then double click on the download, import that into Quicken.

    Then you need to go to Tools, select account list, next to the account name you will read edit and select improve connection type the credentials and link the account."
  • Quicken Jared
    Quicken Jared Moderator mod
    I opened a support call, here was what finally worked (text written by the agent and emailed to me after the call):

    "Please try to export the information first from the Bank, you can access on the bank website, select the account, download or export on a Quicken format. Then double click on the download, import that into Quicken.

    Then you need to go to Tools, select account list, next to the account name you will read edit and select improve connection type the credentials and link the account."
    Hello @wildbilltx,     

    I am very glad to hear that a resolution was achieved, and that you had this positive experience with Quicken Support. I do apologize that we were unable to provide a fix sooner here on the Quicken Community. Thank you for sharing the steps you took to ensure everything was functioning as expected.

    Feel free to reach out again with any other questions or concerns. 

    Thank you,

    Quicken Jared 
This discussion has been closed.