Organizing entries by order entered

BMAST
BMAST Member
I have always entered by transactions in the order shown on the account statements received from the investment company. Today Quicken has decided to arrange the transactions by Date and then alphabetically by action instead of by order entered.

I looked at several responses which indicated this can be changed by clicking the gear icon and then selecting sorting. I however do not have sorting as an option in the list under the gear Icon. How do I reset my display order to be the way I want it to by?

Answers

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Try the other gear icons.  To sort in Quicken 2013 or newer for Windows click on the little gear icon in the upper right of the register's header area. One of the options is Sorting Options and you can choose By Order Entered.


    Note that there are two gear icons. You want the one in the header area with the little down-arrow next to it.

  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Oh, you might not have sorting in investment accounts.  
  • BMAST
    BMAST Member
    I have sorting options under my bank account but not under the investment account. Everything seemed to work normally on Friday, but Quicken must have updated since then to provide this new "Feature". Hope they change it back. Makes it hard to track what you entering with you statement.
  • @BMAST what you are experiencing is a known issue brought back with a recent update.  This link will give you more information:

    https://community.quicken.com/discussion/comment/20265412#Comment_20265412
This discussion has been closed.