Quicken fails in Windows 11 - was working prior

steadjay Member
After a few weeks away, Quicken has stopped running in Windows 11. I keep getting -"The application was unable to start correctly". First, I tried to resolve by manually installing the latest patch - won't run. I uninstalled Quicken and reinstalled several times but still a pop-up error message. Anyone else having issues? A quick resolution would be wonderful. Thanks.


  • [Deleted User]
    edited May 2022
    I think this error is a result of a Microsoft update on 5/10/22 update KB5013943.  You might also be getting an error code 0xc0000135.   It didn't affect all users, and supposedly, Windows provided another update a week ago that fixed the issue.  But hopefully, the following suggestions will help you get around this error.  

    "Windows 11 users have discovered that it is possible to fix this issue by ensuring the .NET 3.5 framework is enabled or reinstalling it.

    To do this, you can go to Control Panel > Programs > Turn Windows features on or off and make sure .NET Framework 3.5 (includes .NET 2.0 and 3.0) and Net Framework 4.8 Advanced Services are checked, as shown in the image below.

    If this does not work, you should uninstall the .NET features from the Control Panel and then reinstall them to perform a repair process.

    Finally, if all else fails, you can uninstall the KB5013943 update. However, this is strongly discouraged as it will leave your device unprotected from the latest security threats."

    ---From "Windows 11 KB5013943 update causes 0xc0000135 application errors" by Lawrence Abrams

  • steadjay
    steadjay Member
    Thanks Damian. Your explanation makes perfect sense- much appreciated. Yes, I am getting the error code 0xc0000135.

    I just tried the .NET fix and was able to get .NET 4.8 working but I get a Windows error when I try to download and install updates for .NET 3.5. The issue with Quicken remains. Off to a meeting so will try to think through later today - likely uninstalling .NET as you outline. Any other thoughts much appreciated.
  • steadjay
    steadjay Member
    Success! I was able to enable and update .NET 3.5 by accessing through the "optionalfeatures" command and this approach allowed the .NET 3.5 download and install. Quicken seems to be back up an running well.

    Many thanks Damian.
This discussion has been closed.