Top of sidebar is missing

mmsfct
mmsfct Member ✭✭
I have just updated to Q Deluxe 2022. Now my banking balances are displaying future amounts. I see I should be able to change this - However:
Top of the Sidebar - (above All Transactions) is not displayed.
How do I make this display?

Answers

  • [Deleted User]
    edited June 2022
    @mmsfct - there is a "^" symbol to the right of the "search transaction" box.  If it is points up, then the "Tabs Row" shows, if it points down, then the "Tabs Row" is hidden.  Just click on it to toggle it on and off.

  • mmsfct
    mmsfct Member ✭✭
    When I click it "up", I sill don't have a "Top of the Sidebar".

    It revealed, left to right- back facing arrow, forward facing arrow, a link for one step update, link for reports and graphs center, link for quicken services, link for quicken.com.

    This row is above All Transactions
  • @mmsfct - ok got it.  Go into View and then put a checkmark by "Show Toolbar".
  • mmsfct
    mmsfct Member ✭✭
    Show Toolbar was already checked.
  • If you toggle is on and off, does that do anything?
  • mmsfct
    mmsfct Member ✭✭
    Toggling "Show Toolbar" on and off makes the group of icons/links listed before appear/disappear - just like the up/down arrow you directed me to.
  • mmsfct
    mmsfct Member ✭✭
    I don't know if it matters - I think I just noticed that this discussion labels me as having Premier. I have (downgraded to ) Deluxe.
  • @mmsfct - that is just describing what version of Quicken I have.  I have "Quicken Premier" noted in my signature line.

    Here is a picture of my Quicken "Top of Sidebar".  How does it differ from yours?


  • mmsfct
    mmsfct Member ✭✭
    I don't have the dark blue accounts bar.
    I have
    File etc tabs
    Then the group of icons that we have already revealed
    All Transactions
    Banking Header
  • [Deleted User]
    edited June 2022
    @mmsfct - I think I may have it now.  I have a feeling it's your tabs that are not showing.  Go to Edit->Preferences->Navigation.  Under Navigation preferences, you need to make sure the "Show Tabs" box is checked.  If it is grayed out, put a check on "Use classic menus", and then you will be able to put a checkmark in "Show tabs".  When done, click on "OK".  That "Tabs" row should now be showing.
  • mmsfct
    mmsfct Member ✭✭
    I have it! Now (different than what online showed), it is like you copied here for me. I was able to make the display change via the Manage Accounts Icon.
    Thank you so so much for your time and persistence. Have a great weekend.
  • splasher
    splasher SuperUser ✭✭✭✭✭
    If I understand your question correctly, you are wanting to show Current vs Ending balances in the Account Bar.  You can do that by right-clicking on white space in the Account Bar and selecting which balance you want shown.

    This has nothing to do with the other issue that you and Damian are chasing on why some things are not shown in your Quicken display.
    -splasher  using Q continuously since 1996 -  Subscription Quicken  -  Win11
    -Questions? Check out the  Quicken Windows FAQ list
  • @mmsfct - you are very welcome.  I am glad you found the solution, and thank you for your patience while we were troubleshooting.
This discussion has been closed.