OL- 301 A error code Chase

sshinr
sshinr Member ✭✭
When attempting to process payments, received OL- 301 A error code from Chase

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @sshinr

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this error with your Chase account(s).

    I have located a Support Article that discusses troubleshooting steps to take when presented with an OL-301-A error. You may follow this link to access that FAQ. Please keep in mind that it is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. 

    As per the FAQ:

    If this error occurs when trying to send an online payment

    If you're able to update your accounts without an error, but you're unable to send a payment (through Quicken Bill Pay or your bank Bill Pay via Direct Connect), make sure the payment date is allowing enough time for the payment to be sent. If that doesn't resolve the issue, you'll need to contact your bank to make sure you're properly enrolled in their bill pay service.  

    To find the contact information for your bank, open Quicken and go to Tools > Online Center and click Contact Info at the top of the window after selecting your bank's name.


    I hope this helps!
    -Quicken Jasmine
  • wrcooley66
    wrcooley66 Member
    Lone time Quicken Home Business & Rental Property user with Chase Bank with all Quicken updates in place.

    Took a complete download of data from several different financial companies including Chase. The only error message was an OL-301-A for a single upload payment to a longtime vendor. Tired again by itself same error message. Any Ideas?
  • Quicken Jared
    Quicken Jared Moderator mod
    Lone time Quicken Home Business & Rental Property user with Chase Bank with all Quicken updates in place.

    Took a complete download of data from several different financial companies including Chase. The only error message was an OL-301-A for a single upload payment to a longtime vendor. Tired again by itself same error message. Any Ideas?
    Hello @wrcooley66,   

    I am sorry that you seem to be affected by this issue as well, and that this problem is ongoing. Thank you for talking with us about this here in this Quicken Community discussion.

    Just so I am clear: have you already attempted the steps recommended by @Quicken Jasmine?  Also, be sure to save a backup before attempting any troubleshooting by going to File > Copy or Backup File... in the upper menu at the top of the screen. 

    I look forward to hearing your answer.

    Thanks,

    Quicken Jared 
This discussion has been closed.