Update has left Quicken unusable...Won't connect

Ever since the recent update Quicken has been unusable. It might be coincidence but no other updates made it to the laptop and my home network has not changed in months.

The app refuses to connect to Quicken online and fails to download account transactions or update investments, and web signin fails as well. The support team has been unable to figure out why other than to blame the ISP - Xfinity.

Things I have tried include:
1. Shutting off all firewalls.
2. Complete removal and reinstallation of quicken
3. Restoring from backup.
4. Access from a second computer.

I am caught between Quicken and Xfinity without a solution. For grins, I tried using a VPN at which point login succeeded (both for Web and App) but transaction downloads fail. Attempting to reset the institutions succeeds once, introducing duplicate entries into those accounts, and then fails reliably every subsequent attempt.

At this point I am desperate for any suggestions.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    SGRedmond said:
    Ever since the recent update Quicken has been unusable. It might be coincidence but no other updates made it to the laptop and my home network has not changed in months.

    The app refuses to connect to Quicken online and fails to download account transactions or update investments, and web signin fails as well. The support team has been unable to figure out why other than to blame the ISP - Xfinity.

    Things I have tried include:
    1. Shutting off all firewalls.
    2. Complete removal and reinstallation of quicken
    3. Restoring from backup.
    4. Access from a second computer.

    I am caught between Quicken and Xfinity without a solution. For grins, I tried using a VPN at which point login succeeded (both for Web and App) but transaction downloads fail. Attempting to reset the institutions succeeds once, introducing duplicate entries into those accounts, and then fails reliably every subsequent attempt.

    At this point I am desperate for any suggestions.
    Hello @SGRedmond

    I am sorry to hear about this issue with account connectivity. Thank you for reaching out about this here on the Quicken Community.

    Also, if you have the chance, you could save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted.

    You may then attempt to add your non-Charles Schwab affiliated accounts to online banking services as you would normally, entering your credentials as prompted.

    I look forward to hearing back from you about the results of attempting to link accounts in this test file, if you have the chance to check back in with us about this issue. 


    Thank you,

    Quicken Jared 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried this?
    • shut down the computer
    • shut down and reboot the network router
    • reboot the computer
    • make sure the computer is Ethernet-cable connected and WiFi is turned off
    • try Quicken again
This discussion has been closed.