Download flag shows but nothing is downloaded.

johnodrake
johnodrake Member ✭✭✭✭
For the past few days, I Quicken shows the red downloaded data flag for Cominity Bank (BJs MC) but there is no new data downloaded.  The balances are correct.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    For the past few days, I Quicken shows the red downloaded data flag for Cominity Bank (BJs MC) but there is no new data downloaded.  The balances are correct.
    Hello @johnodrake

    I apologize about this issue with missing transactions. Thank you for letting us know about this issue here on the Quicken Community. 

    I would like to know more about the connection method that is being used to add or link your Cominity Bank accounts to online banking services. You can check this by navigating to Tools > Account List in the upper menu at the top of the screen, then clicking the Edit button in the rows associated with the affected account(s). Next, navigate to the Online Services tab; the method for connection should be listed in the Online Setup callout box. 

    Also, be sure to clear any possible filter settings that may be obscuring the transactions from view by clicking any green Reset buttons that will appear just above the register, itself, if the filters are active. You may also try changing the sort order by clicking the small triangular arrow in the box with the word Date at the top of the associated column in the account register until the most recent transactions are listed at the top.
     
    I hope to hear back from you soon. 

    Thank you,

    Quicken Jared 
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Quicken should post an announcement on this.

    Please review the post below. What you are seeing is a transition Quicken is making to show pending transactions that has not been fully implemented.  Pending transactions are being downloaded and flagged, but they are not yet visible in the register windows. If you search recent posts for "red flag", you will see many others with this issue.

    Red Flag of New Transactions Not Accurate - may be indicating Pending Transactions — Quicken
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    johnodrake said:  ...For the past few days...
    When you notice this -
    go log into the bank online website and see if there are any Pending or Holds against the credit card ?

    QWin Deluxe Subscription - Win10
  • BK
    BK Member ✭✭✭✭
    I have had this issue for a few weeks - this is new.  It seems to be result of pending transactions in Express Web Connect accounts - which we have to accept that EWC is unreliable.  The good news is that everything is still correct including transactions and balances.  I have learned to be patient and eventually it will get resolved if everyone reports it via Help > Report a problem
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • johnnypkg
    johnnypkg Member ✭✭
    yes....it's not a major issue but somewhat annoying....
  • bobbimm
    bobbimm Member ✭✭
    I have the same issue and do consider it a major issue. I got my transactions automatically this time, but this is unacceptable. The last update at end of June 2022 is the cause.
  • BEL
    BEL Member ✭✭
    Yes having the same issue. This is a bug or something that showed up after the last update a few days ago. Needs to be fixed.
  • BEL
    BEL Member ✭✭
    So I took the file from my laptop which tried the validate repair and still had the red flags & tried it on my desktop and was able to accept the transactions normally. Then took that file put it on my laptop and it was fine. Discovered that the desktop has version R41.19. The laptop has version R41.10. Using the check for updates it says I have the most current update which isn't true. Tried to use the mondo patch but get Could not parse the URL "Laptop\AppData\Local\Temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol.
  • bobbimm
    bobbimm Member ✭✭
    After reading the comment from BEL, I checked my update version which was 41.10. I tried to update, but it said I had 41.19 and up to date. I followed instructions at https://www.quicken.com/support/update-and-patch-20182019-release-quicken-windows-subscription-product and manually downloaded version 41.19. When done my downloaded transactions appeared.
  • OldTimeQuser
    OldTimeQuser Member ✭✭
    This is a major issue. It gives the appearance that Quicken is not working as it should. The flag is telling the user there are transactions to review and accept/match in the register but there are no transactions present. Misleading at best.
  • jwillis84
    jwillis84 Member
    Confirmed.

    Downloaded transactions to Quicken for Windows, July Up todate "failed" to show the Accept Transactions Window. The July Update Killed the Accept Transactions Manually dialog panel at the bottom of the Register for Every account. Red Flags did appear after One Step Update, however the panel was gone, attempting to open it using the Red Flag menu failed.

    Bobbimm is (correct) "manually" downloading and forcibly applying the August Update fixes the problem. The Accept Transactions Window does reappear for all accounts.

    The July Update (also broke the Automatic Update mechanism, using About to check for updates reported no new updates available) the only way to Update to the August version .42.21 is by Closing Quicken then using a browser and going to the Quicken Support site and "manually" downloading the file QW27.1.42.21MPatch.EXE and then running that at Administrator.

    The Patch installer downloads additional things on its own and then Updates Quicken and offers to start Quicken.

    Checking the Updated version from About now says 42.21 (corresponds to the August patch version) and the Accept Transactions Window for all accounts works normally.
This discussion has been closed.