Why am I getting "The resulting transaction is too big."?

cconfair Member ✭✭
edited July 2022 in Investing (Windows)
I am trying to enter a bitcoin buy as a stock. (I have done this many times before in this exact account without issue.) The total purchase is $12,500, but when I enter it, I get the error message "The resulting transaction is too big. Please enter it as more than one transaction." I have tried entering the exact same purchase in another account and it works fine.

There is plenty of cash in the account to cover the purchase.

I have read the other discussions on this question and they do not offer a solution that works for me. I have tried validating and repairing my data file.

Any ideas? I would greatly appreciate the help.

(A snapshot of the data entry is attached.)


  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you tried entering only number of shares, commission and total cost, leaving price per share blank, to be calculated by Quicken? That's how I usually get around rounding errors with fractional shares.
  • cconfair
    cconfair Member ✭✭
    Thank you for your suggestion. After being on chat with tech support for over an hour, all actions taken failed to repair the problem. I have since recreated the account that had the problem and it is working fine. Something failed in the account itself and was not repairable by normal means.
This discussion has been closed.