Attachments Missing in Transactions

:'( My latest backup is missing attachments in some of the transactions. Looking back to a previous backup the attachments are connected to the transactions. Is there a way to get those attachments back into the current Quicken session?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Lukeliver said:
    :'( My latest backup is missing attachments in some of the transactions. Looking back to a previous backup the attachments are connected to the transactions. Is there a way to get those attachments back into the current Quicken session?
    @Lukeliver

    I am sorry about this issue with missing attachments. Thank you for inquiring about this here on the Quicken Community.

    The only method of importing information between data files is through QXF, and unfortunately, attachments are not supported by QXF. You can read more about that here, with an eye toward the section entitled More about QXF files

    However, it may be worth attempting a validation of your data file. First, save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen. Next, follow the steps below, in order:
    1. Navigate to File
    2. Select Validate and Repair File...
    3. Select Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists. 
    I look forward to hearing about your results after this has been attempted.

    Thank you,

    Quicken Jared 
This discussion has been closed.