manual backups not working - destination changes vs date/time checked boxes

xpilotwon Member ✭✭
After the latest update I started having problems with the manual backups o an external drive. Adding the "also add the time to the name" checkbox seemed to have fouled the system. If I select the date and time boxes after I have chosen the destination, the destination changes. If I check the boxes before I select the destination, it unchecks the boxes. It seems like the only way I can get a backup into the desired destination is to let the program put it where it wants, then cut and paste it to the desired destination.


  • The Keeper
    The Keeper Member ✭✭✭✭
    If you feel adding the "time" to the backup is causing your problem, I suggest not putting a checkmark in the box. I never use that feature because the date and time are automatically added to the backup on my external drive. See the attachment. 

    I use the "Control B" command to open the backup window (ensure the cursor is flashing on a blank section in your register) and select my backup location on my external hard drive. I have never experienced any difficulties. 
  • @The Keeper  the issue that @xpilotwon describes happens even if you do not add the time to the backup file.  The issue revolves around saving the backup file to more than one backup location (regardless if you have date and/or time checked). Like you, I have only one backup location and my backups work just fine (with or without the time).  There have been numerous posts lately about users not being able to backup files because they use multiple locations for their backups.
  • xpilotwon
    xpilotwon Member ✭✭
    Are you referring to one backup file per account or one backup file for all accounts? I have three accounts each using a different backup file, so I am using three different backup files total, two to one destination drive and one to a different destination drive. Never had this problem until the time option was added, which in my opinion is totally unnecessary.
  • [Deleted User]
    edited June 2022
    @xpilotwon - I think you are having issues because you save your backup files to more than one destination drive.  Whether you have a date and/or time attached to the files makes no difference.  Hopefully this will be fixed soon.  There have been many posts with this issue.
  • Pilotbum
    Pilotbum Member ✭✭✭
    @XPilotwon's issue is not because he stores his files in different locations, the issue is that there is a functionality problem in the Quicken backup. For those who only use one Quicken file or only backup to one place you may not have the problem. But sometimes the date & timestamp tag functions in the backup filename get greyed out and unusable. @The Keeper, yes, your files are also time stamped but that's the file's metadata, not in the file name. The point of the date stamp or timestamp options is so you can have multiple backups in a single backup folder without having filename problems. Additionally, do you realize the checkbox for the "time" in the backup filename is a brand new feature and your suggestion is to not use it? then why did it get added? 
  • [Deleted User]
    edited June 2022
    @pilotbum - I agree that it is a Quicken programing issue.  All I was saying was that the programming bug was causing @xpilotwon issues because he was saving backup files to different locations.  For me, it doesn't cause an issue because I only use one location for backups.  There have been several posts about this issue since update R41.09.
  • xpilotwon
    xpilotwon Member ✭✭
    @damian - and as I said, different locations WERE NEVER A PROBLEM until the "also add the time" feature was added. I could switch around without a hitch.
  • [Deleted User]
    edited June 2022
    @xpilotwon, I totally agree.  This issue did not surface until R41.09 when they added the time stamp feature.
  • Dave Erickson
    Dave Erickson Member ✭✭
    i just opened quicken, and update was installed....when i was through inputting/updating transactions i tried to back up my file....and i could no longer get the date/time stamp to work(as it did previously)...i'm not sure how to resolve, but it appears others are having the same problem. Any suggestions on how to resolve?? i'm using windows 10...
  • This issue has now been acknowledged by Quicken.  Please see the attached notice -
  • Divemaster
    Divemaster Member ✭✭✭✭
    I was pleased to see they added the checkbox for time.  I have always checked the date and then added the time in military format, but what they added will work.  Haven't ever seen time in that format Quicken used (PM08.47), but it will work.  I would have used 2047 or 8:47PM.   So far my backups to external have worked using date/time check boxes, but I only use one drive and then eject it.  Not going to test going to another external, no use asking for trouble.

    Adding the time is good, I update several times a day depending on projects being worked on.  Yes I know time is displayed with the file size etc, but much nicer to have it as part of the file name.  Using that logic you could say you don't need to add date.   It is just a nice convince.
  • DickP
    DickP Member ✭✭
    I have Release R41.10 and the date function doesn't work. The file goes where I want it but I have to manually add the date. This started with the update to R41.10.
  • Snowman
    Snowman Member ✭✭✭✭
    @The Keeper

    While you are correct you also missed the point of adding the date to the backup file name. The reason this was added so that you could save multiple backups in any 24 hour period. You way you can only save one backup file per day.

    "If you feel adding the "time" to the backup is causing your problem, I suggest not putting a checkmark in the box. I never use that feature because the date and time are automatically added to the backup on my external drive. See the attachment."
This discussion has been closed.