Planning tab not visible

Eric3141 Member ✭✭
My screen says Quicken 2019, but I'm paying a yearly subscription and get regular updates to the software so think I have the current version.

The planning tab (along with the whole ribbon at the top of the screen) is not visible.
It was earlier today and now it's gone.
I really need that to see the budget I'd created.

Under View I only see:
- Use Large Fonts
- Use Popup registers
- Show toolbar (which is currently checked)
- Customize toolbar
- Account bar
- Show Quicken setup
- Show To Do bar
- Full screen

How do I see my budget?

Best Answer


  • [Deleted User]
    edited June 2022
    @eric3141 - go to Edit->Preferences->Navigation and make sure that the "Use Tabs" checkbox is marked.  You may need to toggle the "Use classic menus" above it to allow you to choose it.  Then check under View for "tabs to show".
  • Eric3141
    Eric3141 Member ✭✭
    @Damian when I go to Edit->Preferences->Navigation I don't see a "Use Tabs" checkbox nor a way to toggle classic menus. On the navigation all I see is:

    Account Bar
    - Show account bar checkbox.
    - Other options: show Quicken toolbar checkbox & Dock sidebar left or right checkbox

    Bills, Income, & Transfer
    - Show bills with income transfers checkbox

    I've gone thru all the preferences and "use tabs" and "use classic menus" are not listed under any of them.

  • Eric3141
    Eric3141 Member ✭✭
    Now I've tried View > Show Quicken setu and the blue ribbon that has Planning tab on it is back. And if I toggle Show Quicken again it's still there. I don't think what I did made it come back.

    If you can tell me where to toggle it then I'd appreciate that.
  • Here is a screen shot of the options - 

  • It could be that you are on an older version of Quicken.  Or the Starter version?  You can confirm this by going into Help->About Quicken.
  • Eric3141
    Eric3141 Member ✭✭
    @Damian - This is what I see under preferences:
  • Eric3141
    Eric3141 Member ✭✭
    @Damian -- this is the version of Quicken I'm using:
  • [Deleted User]
    edited June 2022
    @Eric3141 - You are using the Quicken Starter edition and the only planning feature available is a monthly buget.  But, it sounds like you have it back.  I think the other way to access the monthly budget is on the Home Tab.  That is also why your settings are a little different than mine.
  • @Eric3141 - I think I may know why your "blue ribbon" disappeared.  If you go over to the far right of your Title Bar, you will see a "^" symbol.  If you click on it, it will toggle your tabs or "blue ribbon " to appear or disappear.

  • Eric3141
    Eric3141 Member ✭✭
    Answer ✓
    @Damian That worked! Thank you!!!
  • @eric3141 glad that did the trick.  There are many ways to do things in Quicken.  Each user has their own preference.  But, sometimes, it's like an "Easter Egg" hunt to find the "secret key".
This discussion has been closed.