i am receiving the "invalid credentials" message, when trying to get into quicken for windows. I al

Using Windows 11. Receive invalid credential message on login. I get the same message when trying to access quicken on the web or my quicken account on Firefox, edge and safari browsers (on both Mac and PC). I have tried changing the password, multiple times. I have also uninstalled and re-installed. I was only able to log in to this forum by creating a new user and using a different email address. I have disabled my VPN. It seems to be an issue with quicken servers

Thank you for your review and attention

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    sam_shu said:
    Using Windows 11. Receive invalid credential message on login. I get the same message when trying to access quicken on the web or my quicken account on Firefox, edge and safari browsers (on both Mac and PC). I have tried changing the password, multiple times. I have also uninstalled and re-installed. I was only able to log in to this forum by creating a new user and using a different email address. I have disabled my VPN. It seems to be an issue with quicken servers

    Thank you for your review and attention
    Hello @sam_shu,    

    I am sorry to hear about this issue with the 'invalid credentials' message that keeps reappearing. Thank you for speaking with us about this here on the Quicken Community. 

    First, I want to make sure that there are no irregular characters in your username or password that may be causing this error message. Without telling me any specifics, can you confirm that the following characters do not appear in either of these items: ampersand (&), left carat (<), right carat (>), backslash (\), and forward slash (/)? If so, these can occasionally result in the kind of message you are describing. You may reset your credentials using the steps listed here, if this is the case. 

    I look forward to your response. 

    Thank you,

    Quicken Jared 
This discussion has been closed.