Can't add 2nd AMEX card

espressoguy Member ✭✭
I just got an AMEX Platinum card and added it to my AMEX account using the same logon. I can see both accounts on the AMEX website. When I try to add the new account to Quicken, Quicken only sees the original account. I was able to download from AMEX to Quicken. A new account was created in Quicken, but it is not seen when I try to update through Quicken.

There was a thread from a couple of months ago with the same problem, but the original poster never responded to any of the comments and the thread was closed.


  • @espressoguy - I think need to deactivate the original CC and then activate both CC at the same time.  When you go through the online setup process, you would then link the appropriate Amex accounts to the existing accounts on Quicken.  If the new Amex CC is not yet set up on Quicken, then of course you would set it up as a new account.
  • espressoguy
    espressoguy Member ✭✭
    @Damian - I've tried that. No joy. With both CCs deactivated when I setup online only the old account shows up. Same thing happens when I try to add a new account. Thanks, though.
  • [Deleted User]
    edited July 2022
    @espressoguy - shot in the dark here, but do you have more than one account sign on with Amex?  If so, verify that you are using the right one for set up in Quicken.

    EDIT - if all else fails, if you haven't done so already I would contact Amex.  Maybe there is a setting that needs to be changed in order to be set up in Quicken.  Sorry I couldn't help.
  • espressoguy
    espressoguy Member ✭✭
    UPDATE: After not making any progress on this at all, I started downloading my account activity from AMEX. Quicken added the account, but wouldn't download activity when I tried to update my accounts. Today, on a whim, I deactivated the account in Quicken and then reactivated the account. Finally Quicken is now recognizing the new AMEX account. I don't think I did anything that I hadn't tried before, but I'm just glad that it now works.
  • @espressoguy - Glad you found the solution.  If you download from your online account at your financial institution and establish that link first, then wait a day or so, and then try establishing a link with DC (or EWC) it then does sometimes work.  I had forgotten about that trick I learned from support years ago.  
This discussion has been closed.