Creating a backup loses entries

Options
eliseA
eliseA Member
My quicken file was damaged and I restored a backup with a new name. Now every time I add transactions and make a backup I lose all my transactions. I have re-sync'ed my cloud data numerous time, made sure that the dataset name matches the file name (minus the .QDF).

I have also tried disabling the cloud sync, deleting the cloud data and it still happens.

At this point quicken is not usable unless I never make another backup.

Best Answer

Answers

  • [Deleted User]
    Answer ✓
    Options
    @elisea have you tried any of the troubleshooting steps in this Quicken Support article?

    https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows

    If not, then this is a good place to start.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited July 2022
    Options

    If Quicken does not remember the last used data file name

    • Make sure that the data file name does NOT have a blank space at the end of the name portion, e.g. QDATA_.QDF (where the underscore represents a blank space).  Using Windows File Explorer this may be difficult to see unless you have File Explorer configured to View / Show File Extensions. Only then will a trailing space show up clearly
    • Check to ensure that the file QUSER.INI  in
      C:\Users\your_username\AppData\Roaming\Quicken\Config
      (or C:\Users\your_username\AppData\Roaming\Intuit\Quicken\Config in older Quicken versions)
      is not set to Read Only. Your Windows User Account must have proper Windows security access to this file and all subfolders and folders above it, all the way up to the root directory.
      This file contains the list of recently used file names.
  • eliseA
    eliseA Member
    Options
    Restored an older backup but the problems persisted. Did the file validation/repair and it seems to be working. No errors were found in the validation/repair. So still a bit of a mystery as to what was happening and why it now works.
This discussion has been closed.