Unable to authenticate Capital One & download txns.

Allan
Allan Member ✭✭
Qkn sign in to Cap.One opens browser. I can sign in to Cap.One, but then goes to blank page i.e. https://consent.capitalone.
Having this problem for several mos. Cap.One site orig. said Qkn was authorized. I un-linked it & tried again. Also tried using Cap.One Bank-New, & 360, & deleted Financial Inst. & Accnt. # under General Account details in Qkn. All to no avail.
Using Win.10, Firefox & Brave browsers.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Allan,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further.

    Could you please specify the account type of the account you are trying to connect? Also, are you receiving any specific error code(s) and/or message(s) while trying to connect that you can provide us with here, please? 

    Thank you!

    -Quicken Anja
    Make sure to sign up for the email digest to see a round up of your top posts.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Allan said:
    Qkn sign in to Cap.One opens browser. I can sign in to Cap.One, but then goes to blank page i.e. https://consent.capitalone.
    Having this problem for several mos. Cap.One site orig. said Qkn was authorized. I un-linked it & tried again. Also tried using Cap.One Bank-New, & 360, & deleted Financial Inst. & Accnt. # under General Account details in Qkn. All to no avail.
    Using Win.10, Firefox & Brave browsers.
    Are you saying that you are using a link from within Quicken to access the Capital One website using the Quicken-internal browser?
    If so, when you get the blank page, you should have a link / button to switch to the "Full Browser" (IE, FF or whatever default full browser is available on your system).
    If that works, I'm guessing that Capital One does not recognize or support the internal browser and I would recommend you always use the "full browser" on your system to access Capital One's website.

  • Allan
    Allan Member ✭✭
    I have a checking accnt. w/Cap.One, which they call Total Control Checking. It was originally recognized as Cap.One Bank-new. There are no error codes, but when I reload the blank page, it says We've hit a snag, & to try again.
    When I click the link, it opens my default browser, not the Qkn. browser. Evidently the snag is recognizing the https://consent.capitalone page.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Allan said:
    I have a checking accnt. w/Cap.One, which they call Total Control Checking. It was originally recognized as Cap.One Bank-new. There are no error codes, but when I reload the blank page, it says We've hit a snag, & to try again.
    When I click the link, it opens my default browser, not the Qkn. browser. Evidently the snag is recognizing the https://consent.capitalone page.
    Hello @Allan,  

    I am sorry to hear about this problem with online banking services continuing. Thanks for keeping in communications with us about this issue.

    Save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted. 

    Try adding your Capital One account with the Add Account button denoted by the '+' symbol in the upper left-hand corner of the screen. 

    I look forward to hearing about your results. 

    Thank you,

    Quicken Jared 
  • Allan
    Allan Member ✭✭
    I tried what Jared suggested using both Capital One, & Capital One Bank-New. It opens my browser, I sign in to Cap.One, & it goes to https://consent.capitalone.com/#/consent/customertransactions, which is a blank page, & nothing happens.
    This has been going on for quite a while, & it's about time to be fixed.
    Thank you.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Allan said:
    I tried what Jared suggested using both Capital One, & Capital One Bank-New. It opens my browser, I sign in to Cap.One, & it goes to https://consent.capitalone.com/#/consent/customertransactions, which is a blank page, & nothing happens.
    This has been going on for quite a while, & it's about time to be fixed.
    Thank you.
    Hello @Allan,    

    I am sorry to hear about this problem with the blank page after attempting to sign in with permissions from the online banking services. Thanks for following up with us to let us know about this.

    Do you know what connection method is in use when you attempt to link accounts to online banking services? There may be an Advanced Options menu item in the right-hand panel of the Add Account screen that can be clicked for more information about this.

    I look forward to your response. 

    Thank you,

    Quicken Jared 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Allan said:
    I tried what Jared suggested using both Capital One, & Capital One Bank-New. It opens my browser, I sign in to Cap.One, & it goes to https://consent.capitalone.com/#/consent/customertransactions, which is a blank page, & nothing happens.
    This has been going on for quite a while, & it's about time to be fixed.
    Thank you.
    Are you sure that it isn't your browser which is hanging up on a blocked webpage or a prompt to allow a redirection? Is there a small one-liner popup at the top or bottom of the browser view?
    The Authorization process goes thru a number of different websites until it returns you to the Add/Link account process within Quicken.
    I just did a Reset Account on my Capital One credit card (I don't have checking accounts), but the entire Authorization process went flawless.

  • Allan
    Allan Member ✭✭
    Ok, I tried using the Edge browser, & it worked. Evidently, the problem is with FireFox.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Allan said:
    Ok, I tried using the Edge browser, & it worked. Evidently, the problem is with FireFox.
    In Firefox Tools / Settings, what Privacy & Security settings do you use? "Strict" or "Standard". Try "Standard".
    If "block pop-up windows" is enabled, add https://www.quicken.com to the Exceptions list
  • Allan
    Allan Member ✭✭
    Ok, I had been using "standard", but now added Quicken to pop-up exceptions.
    Thanks for your help.
This discussion has been closed.