Has anyone else had their credit card update process scrambled or know how to fix it?

Options
Jnic
Jnic Member ✭✭✭
All 3 of my credit card accounts stopped updating as of the end of June. When I run a One Step update or update from a credit card account, all accounts appear to process normally; just no transactions are downloaded even though there are many available. Interestingly, my One Step Update summary showed both my (Chase) and (Citi) accounts however, my (BoA) account is absent. However, an unknown Citibank (not Citi-Cards) account has appeared. I updated my Quicken Premiere to R41.19 the first of July. Perhaps it’s a coincidence, perhaps not.

In checking the missing BoA credit card “Account Online” tab, I noticed that it is now changed to the mislabeled Citibank account. Yes that's right, the Account’s bank was changed from BoA to Citibank? I have not changed my One Step Update List in years nor have I added or removed an account. So, basically something scrambled the Update process (both One Step and Account).

At this point I’m unsure how to fix it as I don’t know if this is a data file issue, a Quicken revision update issue, a Quicken server issue or poltergeist. I’ve seen posts that recommend restoring a data file prior to the date when the problem started. Unfortunately, this problem started prior to my last available backup and every other account seems to be updating fine.

So, what's the best way to restore my scrambled update process to remove the mislabeled Citibank account (my BoA account) and get the other 2 credit card accounts to start downloading again? Revert back to an older version of Quicken, reset the accounts, deactivate and reactivate each CC account or is there a better way short of starting over?

Any help would be appreciated.

Best Answer

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Answer ✓
    Options
    Jnic said:
    Hi Jared,
    That worked. All Express Web Connect accounts are actually updating and showing up in the Summary. The BoA account is now saying it's a BoA account and downloaded a transaction. It took us a while, but, I'm pretty sure this was one of your more interesting problems. I'll declare victory tomorrow when I update and all accounts continue to update. Hopefully, you won't be hearing from me again on this issue. For now, thank you very much for your help and patience.
    Hello @Jnic,  

    Thanks so much for working with me on this problem so patiently, and for following up to let me know how this worked. I am happy to hear that the issue seems to be resolved.

    Feel free to reach out with any additional questions or concerns.

    Have a great day!

    Regards,

    Quicken Jared 

Answers

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    All 3 of my credit card accounts stopped updating as of the end of June. When I run a One Step update or update from a credit card account, all accounts appear to process normally; just no transactions are downloaded even though there are many available. Interestingly, my One Step Update summary showed both my (Chase) and (Citi) accounts however, my (BoA) account is absent. However, an unknown Citibank (not Citi-Cards) account has appeared. I updated my Quicken Premiere to R41.19 the first of July. Perhaps it’s a coincidence, perhaps not.

    In checking the missing BoA credit card “Account Online” tab, I noticed that it is now changed to the mislabeled Citibank account. Yes that's right, the Account’s bank was changed from BoA to Citibank? I have not changed my One Step Update List in years nor have I added or removed an account. So, basically something scrambled the Update process (both One Step and Account).

    At this point I’m unsure how to fix it as I don’t know if this is a data file issue, a Quicken revision update issue, a Quicken server issue or poltergeist. I’ve seen posts that recommend restoring a data file prior to the date when the problem started. Unfortunately, this problem started prior to my last available backup and every other account seems to be updating fine.

    So, what's the best way to restore my scrambled update process to remove the mislabeled Citibank account (my BoA account) and get the other 2 credit card accounts to start downloading again? Revert back to an older version of Quicken, reset the accounts, deactivate and reactivate each CC account or is there a better way short of starting over?

    Any help would be appreciated.
    Hello @Jnic

    I am sorry to hear about these issues with missing transactions, and with account financial institutions switching mysteriously. Thank you for asking about this here on the Quicken Community. 

    First, where is your current active data file located? You can check this anytime by navigating to File > Show this file on my computer... Make sure that the data file is located on your computer and not an external drive or cloud-based storage service as these can cause erratic program behavior and even data damage.

    I look forward to hearing back from you about this, and I hope to provide further recommendations, if necessary. 

    Thank you,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jarad,
    On my PC's hard drive not on a network.
  • Jnic
    Jnic Member ✭✭✭
    Options
    Jarad,
    I have been experimenting to try and further isolate what is happening by selectively creating transactions at each account. As of this morning the Chase account updated using One Step. But, my Citi and BoA accounts are not. However, when I updated from the real Citi account's "update now" tab both my Chase and my mislabeled BOA account updated??? Hope this helps determine best coarse of action to resolve this mystery.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    Jarad,
    I have been experimenting to try and further isolate what is happening by selectively creating transactions at each account. As of this morning the Chase account updated using One Step. But, my Citi and BoA accounts are not. However, when I updated from the real Citi account's "update now" tab both my Chase and my mislabeled BOA account updated??? Hope this helps determine best coarse of action to resolve this mystery.
    Hello @Jnic

    I am sorry to hear about these online banking issues continuing. Thank you for checking back in with us to update us on the situation. 

    First, there is an Open Alert regarding Citibank and Citi cards and connectivity issues that may be related to the situation you are describing. You can follow the thread linked here for more information and any future updates. 

    Regarding the Bank of America account(s): if you have the chance, you could save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted. 

    Then try adding your Bank of America-affiliated accounts using the Add Account button in the upper left-hand portion of the screen, denoted by the '+' symbol. I am curious if these connectivity issues continue in the test file.

    I look forward to any update you may be able to provide. 

    Thank you,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,
    Thanks for the quick response and suggestion. I'll give it a try later on today and let you know what happened. Do you want me to try adding the real Citi bank after adding the BoA?
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    Hi Jared,
    Thanks for the quick response and suggestion. I'll give it a try later on today and let you know what happened. Do you want me to try adding the real Citi bank after adding the BoA?
    @Jnic

    Understood. I am eager to hear your results. 

    Regarding your question: while it is not necessary to attempt to connect to Citi's online banking services through the test file, it may help us further troubleshoot any unique issues affecting your Citi accounts.

    Regards,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,
    I just wanted to update you and provide more information about this very unusual problem. I’m unable to setup a new file as BoA wants to verify the connection, but the only option is by text. My mobile phone is being repaired and will be available later today. However, I did some more checking and discovered some additional truly strange things.

    At this point all other credit card (Chase, Citi and Wells Fargo) accounts seem to be updating properly. A more detailed look at the modified BoA account information tab shows that its “Financial Institution” was changed to “Citibank”; the “Account Number” was changed to my valid Citi credit card number; now there is a “Routing Number” 073456789 (not a valid bank routing number) and the “Customer ID” is “000000000”. I had some notes that were relevant to the BoA account and they are still there.

    What makes this stranger, is that yesterday when I updated my Citi credit card the BoA credit card account had a transaction that actually updated properly as well. I’ll get back once I have a way to setup a new file.

    Thanks again for your help.
    John
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,
    Things have gotten even more weird. I created a new test file, as you recommended and tried to set up my BoA account to update. As a part of that process, after entering my username and password, I get a popup screen that says “BoA requires that you enter more information in order to connect” and has a dropdown box for “How would you like to receive your code?”. The problem is that the dropdown box only offers the option to send a text message to my landline phone. So, I could not open a new BoA account.

    I then contacted BoA tech support. The BoA tech person said that that particular screen was managed by Quicken and not BoA. According to the BoA rep; once I enter the contact info, Quicken then forwards that info to BoA and who then continues the validation process. So, I then confirmed with BoA that, for my online account, my mobile number is the first number and it’s set up for text. We also made sure that my landline number was only valid for voice and moved to last in their priority list and my mobile as first.

    I then went to my Quicken account and changed the contact number and method of contact from my landline and voice to my mobile and text. I gave the process a day to settle and tried again to set up a new BoA account in the test file. Once again that screen did not change. I gave it another day and tried again; without success. I tried once again this morning and again no success.

    However, when I did a One Step update this morning all of my accounts updated, but none of my credit card accounts updated. When I try to update from the Chase or Citi account, the Update Summary screen pops up blank with no indication that the account was accessed and updated. Whatever is going on isn’t consistent. Sometimes I can get my credit card accounts to update sometimes I can’t.

    What are your thoughts on next steps?
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    edited July 2022
    Options
    Jnic said:
    Hi Jared,
    Things have gotten even more weird. I created a new test file, as you recommended and tried to set up my BoA account to update. As a part of that process, after entering my username and password, I get a popup screen that says “BoA requires that you enter more information in order to connect” and has a dropdown box for “How would you like to receive your code?”. The problem is that the dropdown box only offers the option to send a text message to my landline phone. So, I could not open a new BoA account.

    I then contacted BoA tech support. The BoA tech person said that that particular screen was managed by Quicken and not BoA. According to the BoA rep; once I enter the contact info, Quicken then forwards that info to BoA and who then continues the validation process. So, I then confirmed with BoA that, for my online account, my mobile number is the first number and it’s set up for text. We also made sure that my landline number was only valid for voice and moved to last in their priority list and my mobile as first.

    I then went to my Quicken account and changed the contact number and method of contact from my landline and voice to my mobile and text. I gave the process a day to settle and tried again to set up a new BoA account in the test file. Once again that screen did not change. I gave it another day and tried again; without success. I tried once again this morning and again no success.

    However, when I did a One Step update this morning all of my accounts updated, but none of my credit card accounts updated. When I try to update from the Chase or Citi account, the Update Summary screen pops up blank with no indication that the account was accessed and updated. Whatever is going on isn’t consistent. Sometimes I can get my credit card accounts to update sometimes I can’t.

    What are your thoughts on next steps?
    Hello @Jnic

    I am sorry to hear about this new problem with MFA codes emerging. Thank you for continuing to provide me with updates and additional details about what is happening.

    First, are the issues with accounts' financial institutions being switched appearing in the test file? I want to be clear about whether or not this problem is continuing. Next, what connection method are you using to add or link your accounts to online banking services? You can check this by navigating to Tools > Account List then clicking on the Edit button in the row associated with one of these accounts. The information we are looking for should be found in the Online Services tab under the Online setup callout box. 

    It may be helpful to reach out to Quicken Support using the link provided here if you need to provide a contact phone line that can receive text messages, as they will be uniquely able to change subscription information, if necessary. 

    I hope to hear more from you soon. 

    Thank you,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Jared,
    First thanks for responding on the weekend. I truly appreciate that. Let me try to be clearer. I tried to answer your question, by creating a new test file and adding my credit card accounts to the test file. But I cannot add the BoA account to the test file because I'm unable to get through the BoA/Quicken handshake that would allow me to set up the account.

    Specifically, during the process of adding the BoA account I need to tell Quicken how to send a security code to one of my other devices. However, the only option I get is to send the required security code by a text message to my landline. I have a screenshot of this message that I can send you.

    So, I contacted BoA and after much time working with BoA tech support, they assured me that my BoA online account is properly set to up to receive Security codes via text messages only on my mobile and voice only on my landline. I then checked my Quicken online account and set it up to only send me Security Codes on my mobile by text. No other option. I also waited a couple of days to let the dust settle on any changes.

    Unfortunately, I can't answer your question as I can never get the Security code that would allow me to add the BoA credit card account to the Quicken test file or any other new file for that matter. I seem to be in a "BoA/Quicken" quagmire and I'm trying to find a way out so that I can answer your question.

    It seems to me that either Quicken or BoA has a different way to determine how I should receive the Security code and that mechanism is not linked to either my Quicken online account or the BoA online account. Both are set up for me to receive Security Codes via text on my mobile number not my landline.

    The BoA reps claims that how Quicken sends the Security code to me is determined by Quicken not BoA and that Quicken has to fix the problem. So, I'm reaching out, hoping you could confirm that claim and provide me with instructions on how to get it changed or contact information for someone at Quicken that can change it. There is nothing more that I can think to do on my end.

    I hope I've been clearer with the new problem that must be solved before we can get the information you requested for the original problem. Thanks again for your help.

    John
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    Jared,
    First thanks for responding on the weekend. I truly appreciate that. Let me try to be clearer. I tried to answer your question, by creating a new test file and adding my credit card accounts to the test file. But I cannot add the BoA account to the test file because I'm unable to get through the BoA/Quicken handshake that would allow me to set up the account.

    Specifically, during the process of adding the BoA account I need to tell Quicken how to send a security code to one of my other devices. However, the only option I get is to send the required security code by a text message to my landline. I have a screenshot of this message that I can send you.

    So, I contacted BoA and after much time working with BoA tech support, they assured me that my BoA online account is properly set to up to receive Security codes via text messages only on my mobile and voice only on my landline. I then checked my Quicken online account and set it up to only send me Security Codes on my mobile by text. No other option. I also waited a couple of days to let the dust settle on any changes.

    Unfortunately, I can't answer your question as I can never get the Security code that would allow me to add the BoA credit card account to the Quicken test file or any other new file for that matter. I seem to be in a "BoA/Quicken" quagmire and I'm trying to find a way out so that I can answer your question.

    It seems to me that either Quicken or BoA has a different way to determine how I should receive the Security code and that mechanism is not linked to either my Quicken online account or the BoA online account. Both are set up for me to receive Security Codes via text on my mobile number not my landline.

    The BoA reps claims that how Quicken sends the Security code to me is determined by Quicken not BoA and that Quicken has to fix the problem. So, I'm reaching out, hoping you could confirm that claim and provide me with instructions on how to get it changed or contact information for someone at Quicken that can change it. There is nothing more that I can think to do on my end.

    I hope I've been clearer with the new problem that must be solved before we can get the information you requested for the original problem. Thanks again for your help.

    John
    Hello @Jnic

    Thank you for reaching out to us once again.

    To be clear, I had been under the impression that Chase and Citibank accounts were being added to online banking services in the test file, as well. I wanted to be sure that these were appearing as expected, if this were the case. Any information about the connection method would be useful if something appeared amiss.

    As regards the Bank of America situation, I want to reiterate that it would be best to reach out to Quicken Support using the information provided earlier. They will be able to address this matter of Multi-Factor Authentication codes being sent to a landline number.

    I hope that is helpful. 

    Thanks,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,

    Thanks and I'll reach out to Quicken Support to see what they can do to resolve the BoA login issue. I’m concerned because if I try to reset my BoA account to get it to contact the correct bank and account, I won’t be able to because of the Multi-Factor Authentication code issue. I also wasn't sure if these two issues were related.

    Just to finish up the scrambled BoA account issue; I did add the Citi account to the test file with no problem. The Citi, Chase and BoA accounts all use Express Direct Connect. But the Citi Bank did not require a Multi-Factor Authentication code it just downloaded some transactions into the new file after I put in my login credentials. I also have a Wells Fargo credit card that uses Direct Connect. That account has been working.

    As of this morning none of the Express Direct Connect accounts will update. Even when I try to update from the Account rather than One Step. When I try to update from the Account it appears that Quicken connects to the banks, however, when the Summary screen appears it is blank. Normally there is a statement that says "Financial Institutions Updated" and then lists the credit card account. Only the Wells Fargo Direct Connect account provides this kind of Summary. All of the other Express Web Connect Account Summary screens are blank. Not even the "Financial Institutions Updated" words appear. Just the summary screen.

    I realize this is a unique issue and appreciate your efforts to help me resolve it.

    John
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,
    Let's restart from where I am now. I was able to fix the BoA MFA issue... after lots of time with BoA. The test file did properly establish my BoA account and set it up for updating. Both Citi and BoA accounts use Express Web Connect and are updating transactions.

    As for my data file; I have a more complete picture of what is happening. My BoA account somehow got mislabeled as my Citi account with the same account number. None of my Express Web Connect bank accounts, regular bank accounts and credit card accounts, will update. All of these accounts appear on the update list and on the progress screen as “waiting” and “processing”. But none will actually connect and update. Nor do they appear on the Summary screen as having been accessed and I am not getting error messages. All of my Direct Connect accounts are updating properly.

    Interestingly, when I update from any of the credit card accounts (that have a transaction to download) all cc accounts, with a transaction to download, will download properly... Including the mislabeled BoA account? If I update from a cc account that does not have a transaction none of the accounts are accessed or updated.

    I would really appreciate any thoughts on the best approach to rescuing my data file, with over 15 years of data, before I start just trying things.

    Thanks again for your help.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    Hi Jared,
    Let's restart from where I am now. I was able to fix the BoA MFA issue... after lots of time with BoA. The test file did properly establish my BoA account and set it up for updating. Both Citi and BoA accounts use Express Web Connect and are updating transactions.

    As for my data file; I have a more complete picture of what is happening. My BoA account somehow got mislabeled as my Citi account with the same account number. None of my Express Web Connect bank accounts, regular bank accounts and credit card accounts, will update. All of these accounts appear on the update list and on the progress screen as “waiting” and “processing”. But none will actually connect and update. Nor do they appear on the Summary screen as having been accessed and I am not getting error messages. All of my Direct Connect accounts are updating properly.

    Interestingly, when I update from any of the credit card accounts (that have a transaction to download) all cc accounts, with a transaction to download, will download properly... Including the mislabeled BoA account? If I update from a cc account that does not have a transaction none of the accounts are accessed or updated.

    I would really appreciate any thoughts on the best approach to rescuing my data file, with over 15 years of data, before I start just trying things.

    Thanks again for your help.
    Hello @Jnic

    I am grateful that you have taken the opportunity to reach out and provide detailed updates about what is happening. I do apologize for all of the confusion and ongoing frustration this is causing.

    In regards to the issue with Express Web Accounts experiencing these update issues, try signing out of the Quicken program and then signing back in by navigating to File > Exit. Doing this will reset the registration token for your online banking services.

    Let us know how this works!

    Thank you,

    Quicken Jared
  • Jnic
    Jnic Member ✭✭✭
    Options
    This is a very confounding issue. Only one question. Since my BoA account is incorrectly pointing to Citi bank with my Citibank cc account number, should I first deactivate this account before resetting the registration token and then try to reactivate with the correct bank and cc number?
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Jnic said:
    This is a very confounding issue. Only one question. Since my BoA account is incorrectly pointing to Citi bank with my Citibank cc account number, should I first deactivate this account before resetting the registration token and then try to reactivate with the correct bank and cc number?
    Hello @Jnic,  

    Thanks for doublechecking with me about this issue, in particular.

    Yes; I apologize for not addressing this directly; be sure to save a backup first, then deactivate your improperly labelled Bank of America account (now labelled as a 'Citibank,' to be clear) by navigating to Tools > Account List in the upper menu at the top of the screen, then clicking on the Edit button in the row associated with that account, and going to the Online Services tab. There should be a Deactivate button under the Online setup callout box. Be sure to re-add the account by navigating to the Add Account button denoted by the '+' symbol in the upper menu at the top of the screen, and then choosing to LINK your account rather than ADD it if the proper account still exists within Quicken; be sure to check the account information - including the account number - to confirm whether or not this is the case.

    I hope that clarifies this matter. 

    Thank you,

    Quicken Jared 
  • Jnic
    Jnic Member ✭✭✭
    Options
    Thanks. Yes, very clear and much appreciated. I'll give a try in a while and keep my finger's crossed.
  • Jnic
    Jnic Member ✭✭✭
    Options
    Hi Jared,
    That worked. All Express Web Connect accounts are actually updating and showing up in the Summary. The BoA account is now saying it's a BoA account and downloaded a transaction. It took us a while, but, I'm pretty sure this was one of your more interesting problems. I'll declare victory tomorrow when I update and all accounts continue to update. Hopefully, you won't be hearing from me again on this issue. For now, thank you very much for your help and patience.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Answer ✓
    Options
    Jnic said:
    Hi Jared,
    That worked. All Express Web Connect accounts are actually updating and showing up in the Summary. The BoA account is now saying it's a BoA account and downloaded a transaction. It took us a while, but, I'm pretty sure this was one of your more interesting problems. I'll declare victory tomorrow when I update and all accounts continue to update. Hopefully, you won't be hearing from me again on this issue. For now, thank you very much for your help and patience.
    Hello @Jnic,  

    Thanks so much for working with me on this problem so patiently, and for following up to let me know how this worked. I am happy to hear that the issue seems to be resolved.

    Feel free to reach out with any additional questions or concerns.

    Have a great day!

    Regards,

    Quicken Jared 
This discussion has been closed.