Payee also populating Memo field on downloaded transactions

anyway to stop the payee from populating the memo field on downloaded transactions? I don't need this information twice.

Comments

  • GraemeD
    GraemeD Member
    seems to have happened after the last update
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Have you tried this?

    There's a relatively new account - specific option, "Don't update memo when downloading" (see Edit Account Details, Online Services tab). Enable it for each account register giving you problems with the downloaded Memo text.

  • rmfindc
    rmfindc Member ✭✭
    Yes -- This had been a problem previously that was fixed in Quicken, but with the latest update the memo field is auto-populating again. Annoying.
  • rmfindc
    rmfindc Member ✭✭
    > @UKR said:
    > Have you tried this?
    >
    > There's a relatively
    > new account - specific option, "Don't
    > update memo when downloading" (see Edit Account Details, Online
    > Services tab). Enable it for each account register giving you problems with the
    > downloaded Memo text.

    BTW, I checked and my accounts were all already marked as Don't update memo when downloading, so no idea how to stop this bug.
  • BK
    BK Member ✭✭✭✭
    rmfindc said:
    Yes -- This had been a problem previously that was fixed in Quicken, but with the latest update the memo field is auto-populating again. Annoying.
    I too find it annoying.  I don't believe it is related to any recent Quicken program patch or updates based on the following:  I am running three separate versions of Quicken (two older versions where one is from December 2021), and I started to see this behavior in all three simultaneously for the first time about 10 days ago - same timeframe as most reports - and only in some of my EWC accounts, not all.  Given that there has been no change on my end from Quicken program's release/version perspective, I can only speculate that it is something that either Quicken or the aggregator changed on their end.
    I have not found any common denominator to explain the inconsistency of why it happens only with some EWC accounts but not all (in my case) or some users saw it in the past.  I looked into all of my accounts and noted that the "Don't update memo when downloading" option was unchecked/disabled for all of them.
    Same as what @UKR wrote earlier, I decided to enable the "Don't update memo when downloading" only for those few specific accounts, systematically one at a time to monitor the results, and that action resolved it for me - so far.  Sorry that it has not worked for some of you which further points to the inconsistencies.

    My personal summary: Quicken was planning to implement some changes in the way of providing additional download data.  They introduced the "Don't update memo when downloading" option in R35.23 August 2021 release (a year ago) to manage that.  They are [slowly] implementing changes in that area and we are seeing the results.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • Patti
    Patti Member ✭✭
    Although I had updated all accounts to NOT automatically update the memo as described above, which had solved the problem, this morning after another Quicken update, it is once again automatically updating the memo field in one credit card only and the check mark is missing. I know that I had checked all the boxes before to fix this issue, so something is happening again to uncheck the box...
  • jb95129
    jb95129 Member ✭✭
    > @UKR said:
    > Have you tried this?
    >
    > There's a relatively
    > new account - specific option, "Don't
    > update memo when downloading" (see Edit Account Details, Online
    > Services tab). Enable it for each account register giving you problems with the
    > downloaded Memo text.

    I found that too, and enabled it. But then the memo field does not get updated with info from my memorized transactions, as it was previously. So now, there's apparently no way to get info from my memorized transactions automatically entered into the memo field. I either get the useless payee name entered into the memo field, or a blank memo field, but not the info I want. This is so messed up!!