spending transactions do not show

CinchMF
CinchMF Member ✭✭
When I go to spending and select "all transactions" for any time frame, I get the amount, I get the pie chart and I get a list off to the right side of the screen showing the categories. However, when I click on the segmented pie chart, or when I click on one of the categories I do not see the individual transactions in the ledger below, as I used to see. I simply see a note saying, "x" number of transactions. Do I have something wrong in my settings? For years the individual transactions would be displayed in a ledger below the area where you see the total for the time frame involved and the pie chart etc. Has this been removed by Quicken or am I doing something wrong?

Answers

  • CinchMF
    CinchMF Member ✭✭
    Never mind I just found the answer. I have to go to "view" then go to "full screen" then I can see all the transactions. This is different than the way it used to be, but it works.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Is your Quicken window too small (not high enough) to show both the graph and the transactions below?
    Are you using View / Use large fonts?
    What kind of monitor do you use? Tablet, small laptop screen, 4k hi-res?
  • CinchMF
    CinchMF Member ✭✭
    I am using a 13 inch laptop. Using small fonts. I found that if I go to view and select full screen then I can see all the transactions so that will work for me. Not sure why they don't show the other way as I have used this laptop for years and it has only been recently that I noticed that I can't see the transactions. Only recently I inadvertently clicked on something, no idea what and the transactions were suddenly there. So I have been trying to find out what I selected to make that happen but could never duplicate it again. So I will just use full screen. Thanks for your quick response.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I'm using a 17" laptop with a screen resolution of 1600 x 900. That's plenty big for me and my aging eyes.
    Perhaps, when next buying a new laptop, consider buying a 17" model with at least 12 - 16 GB RAM. That'll give you a taller view with more lines per screen.
    What's your screen resolution set at? And is that the highest possible setting for your laptop?
    BTW, the "F11" function key is a shortcut to toggle "View / Full screen" on and off.
    Another similar function is available by mouse-click. Click the "^" (or "˅") icon in the upper right hand corner of the Quicken window to toggle "Hide Toolbar, Main tabs" on and off.
  • CinchMF
    CinchMF Member ✭✭
    Thanks for the tips. I have it working now by changing resolution.
This discussion has been closed.