REI Mastercard Migration

Bruce Hartsough
Bruce Hartsough Member ✭✭
REI migrated their Mastercards from U.S. Bank to Capital One over the weekend, and the download doesn't work anymore to Quicken for Mac. When I try to "Fix" it, the new bank doesn't appear in the list yet, only the entry for REI U.S. Bank. When will Quicken get the new one working?

Answers

  • The Keeper
    The Keeper Member ✭✭✭✭
    This is a community bulletin board so no one will have the answer to your question. Your best bet is to contact Quicken support.
  • BK
    BK Member ✭✭✭✭
    Let's take REI out of the picture for a moment.  Are you able to access your new migrated account via a browser by going directly to www.capitalone.com (not rei.capitalone.com)?
    If yes, then I suggest trying a similar approach in Quicken.  Deactivate your old account in Quicken.  Then go thru the Add account process and select "Capital One" as the financial institution and follow the steps to see if it displays your account - and you might be able to LINK it.
    Curious, you posted this in the Windows community but then you wrote Mac.  Which is it or both?
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • Bruce Hartsough
    Bruce Hartsough Member ✭✭
    Sorry, I've used Quicken for decades, but very little interaction with the Community function or support. I just followed a link based on bringing up help and this is where it led. I did solve the problem in Quicken for Mac; sounds like this isn't the place to post that. Thanks for taking the time to respond.
  • Dan Lich
    Dan Lich Member ✭✭
    > @"Bruce Hartsough" said:
    > I did solve the problem in Quicken for Mac; sounds like this isn't the place to post that.

    Bruce, I am having the same problem. I cannot add the card through Quicken. Quicken bounces me over to the Capital One website where I log in, but the confirmation page just loads blank or when I refresh, it says something went wrong and try again. I have tried a dozen times over the past 3 days. Any help would be appreciated.
  • I get sent to the authorization page and log to my capital one account. I authorize Quicken access to my credit card account, which says it uses Quicken Simplifi. I get a screen that says the authorization was successful. Then it goes through the setup in Quicken, communicating with Capital One, listing my card, and I link it to my existing account. Then it gets an error when it tries to download transactions.

    I went to the Capital One site and downloaded a qfx file and got my transactions entered that way, but would like to solve the download error.

    P.S. this is on Mac; I just got here by searching.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    I have the same problem beginning today, 8/19. This linkage has existed for quite a while (that is, it's not a new card).
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    I have the same problem beginning today, 8/19. This linkage has existed for quite a while (that is, it's not a new card).
    I reported this issue to Quicken this morning. But since no one from the Quicken Team has responded to the threat, I suspect it won't be a quick fix.
  • AZCoder1959
    AZCoder1959 Member ✭✭✭
    I have the same problem beginning today, 8/19. This linkage has existed for quite a while (that is, it's not a new card).
    I reported this issue to Quicken this morning. But since no one from the Quicken Team has responded to the threat, I suspect it won't be a quick fix.
    I meant, "no one from the Quicken Team has responded to this thread." D'oh!
This discussion has been closed.