Savings Goal View is not complete - Settings?

I do not know how to view the entire screen as it is cutting in half and can't stretch it to open it up. I do not see what I set the goal at but can see how much I have contributed. It is the oddest looking screen. Is there a setting I am missing? I have changed my font size and that didn't do the trick either. Would love to be able to add it to my dashboard

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
      or
    • Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10, 11: Click "Change high DPI settings".  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!). Click OK.
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Reboot Windows.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

  • NabrLdy
    NabrLdy Member
    Thank you - the view is good now.