Problem Connecting Chase Credit Card Accounts - Freezing

This discussion was created from comments split from: American Express/Quicken issue.

Comments

  • Lisamar
    Lisamar Member
    I'm having the same problem...Quicken tech support told me to try and deactive/reactivate Chase credit card accounts. After I deactivated them, I an unable to reactive...it freezes up and I have to shut the entire program down with Task Manager. I seem to able to download QFX transactions directly from the credit card online portal and receive them into Quicken, just can't click on "improve connection" or "set up now" without hanging.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    For the reactivate part are you using Tools -> Add Account (or the + icon on the account bar)?
    It has been reported that trying to use the "Setup" in the Account Details hangs, but Add Account works.

    Be sure to deactivate all the accounts before trying this, and be sure to link to the existing accounts when you get to the dialog that shows you your accounts in Quicken.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Mastodon
    Mastodon Member ✭✭
    I'm having the same problem. I have lost all connectivity to Chase -- a total of 5 important accounts which effectively makes quicken useless. I have looked at Chae and Quicken is authorized on all fo the accounts. Any attempt to reconnect leads to an immediate hang which requires a kill in task manager and a re-boot to free up the data file. This is the most serious bug I've ever seen in Quicken. I have followed the 'add account' path and now have a mixture of Chase problems. One credit card updates, the other hangs. The main account does not update at all. How can such a serious bug be unknown and unfixable? I do not have the time to spend on the phone with support as I am on vacation.
  • Mastodon
    Mastodon Member ✭✭
    I circumvented the above problem by restoring a 2-week-old backup and reapplying updates. Chase works fine but is not EWC+. The Chase conversion to EWC+ that Quicken has been sending emails about simply did not go smoothly. I great mess was left in its wake. I will continue using the current Chase connection (Direct Connect) until somebody fixes the problems.
  • Ghassan Alfaqih
    Ghassan Alfaqih Member ✭✭
    I have the same problem. I had to replace a compromised card so deactivated the old, entered new card information, tried to activate and Quicken froze. I waited over 20 minutes multiple times to no avail. Had to kill the app via Task Manager. I have 2 other Chase accounts working fine. This has been an issue for several days now. Sure would like a fix.
  • Beelzy
    Beelzy Member ✭✭
    > @Chris_QPW said:
    > For the reactivate part are you using Tools -> Add Account (or the + icon on the account bar)?
    > It has been reported that trying to use the "Setup" in the Account Details hangs, but Add Account works.

    I was having the same problem, and this method worked for me. Thank you @Chris_QPW
  • Thanks. The issue appears resolved.