Do you use invoicing for your small business? We want your feedback! Learn More

Problem with missing password for a Credit Card "Update Now" function

Bob@53
Bob@53 Member ✭✭
When attempting to download new transactions for my American Express Credit card I get a "Supply password" message. From there I'm caught in a vicious cycle of screens (see attached) which won't let me supply the missing password. Any Idea why this "Upload Now" function has lost the password? It's worked in past months for years. All other credit cards download trans just fine. Attached is a PDF with more details and screen shots. Thanks for your thoughts.

Comments

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Bob@53 said:
    When attempting to download new transactions for my American Express Credit card I get a "Supply password" message. From there I'm caught in a vicious cycle of screens (see attached) which won't let me supply the missing password. Any Idea why this "Upload Now" function has lost the password? It's worked in past months for years. All other credit cards download trans just fine. Attached is a PDF with more details and screen shots. Thanks for your thoughts.
    Hello @Bob@53

    I am sorry to hear about this problem with Multi-Factor Authentication loops. Thank you for reaching out about this here on the Quicken Community.

    First, have you recently been prompted about enabling third-party application access on your American Express online banking profile? It may be necessary to search the menus of your profile on the banking institution's website for options regarding permissions for external software, such as Quicken.

    Also, are you recently started making use of any Virtual Private Networks (VPNs), new antivirus software, pop-up blockers, or firewall settings? If so, we may have to consider turning these off or removing them in order to troubleshoot this problem further.

    I look forward to your reply. 

    Thank you,

    Quicken Jared 
  • Bob@53
    Bob@53 Member ✭✭
    Your thoughts are appreciated, but... sorry, I haven’t “been prompted about enabling third-party application access on your American Express.” Nor, when online to my AMEX account there doesn’t seem to be any notice like. Nor is there any messages in my “Secure Messages” inbox at AMEX of that nature.

    No Virtual Private Networks (VPNs) have been used, ever.

    Frankly, I seriously doubt if it is a problem with “antivirus software, pop-up blockers, or firewall settings.” None of those things have been changed recently and were all in effect before this problem cropped up. AMEX updates worked fine until just recently. And all my other credit cards can “Update Now” to fetch new transactions. It is ONLY Amex card Update that very recently stopped working
    Please note: All the other credit cards can Update because they all have a Password set up for each of them in the Quicken Password vault. However, the AMEX credit card does NOT have a password set up for that account. See attached PDF with a screen print of my Password Vault.

    The real question is why can’t I get Quicken software to accept a password in my Password Vault for the AMEX card? In the attached, you can see my Password Vault doesn’t include a Password set for the AMEX card. SO... Update wont’ work. DUH! And when trying to add a password, there is a vicious endless loop of Quicken messages, and no password is set up for the AMEX card.

    How can I set a password for the AMEX account into my Password Vault?
  • Bob@53
    Bob@53 Member ✭✭
    Jared, I figured it out on my own. It was simply a matter of "Deactivating" the account and then re-setting the UN/PW for the AMEX account. Went to Accounts Listing, [Chose AMEX card] > Online Services tab > Deactivate. Then supply the UN/PW when prompted. Then Update worked. Sadly, the update created a mess of duplicate entices which I had to then weed out. (Arrgh!)
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Bob@53 said:
    Jared, I figured it out on my own. It was simply a matter of "Deactivating" the account and then re-setting the UN/PW for the AMEX account. Went to Accounts Listing, [Chose AMEX card] > Online Services tab > Deactivate. Then supply the UN/PW when prompted. Then Update worked. Sadly, the update created a mess of duplicate entices which I had to then weed out. (Arrgh!)
    Hello @Bob@53

    Thanks for checking back in with me to update me about this latest development; I am really glad to hear that you were able to develop a resolution, although I am sorry to hear about the duplicate transactions. The inclusion of the steps you used to fix this problem is especially helpful.

    Feel free to reach out with any other questions or concerns. 

    Regards, 

    Quicken Jared 
This discussion has been closed.