Old Quicken 2015 files (Canadian) are now marked US$

After using my 2015 Quicken (and previous) for many years I bought the most recent. After converting my files to the new version, some of my files (savings, chequing, etc) are shown as US$ currency files. The numbers are correct in Canadian $'s, but keeps wanting to change certain inputs. Is there any way to tell the file that it really is a Canadian dollar file? (for now I just tell it that the conversion rate is 1.0, but that's not a proper way.) My smaller files I just created a new file and 'moved' my transactions to the new CAN$ file, not easy for large multi-year files.) HELP!!!!!!!

Comments

  • I think I had a similar problem a month or so ago. I tried to convert to R42.11 but one Canadian bank acc't (Scotia, I think) came out as $USD (should have been $CAD). I couldn't find a way to tell Quicken the account should be in $CAD. I re-did the conversion from an earlier backup of Quicken and that worked. I'm only assuming that the more recent backup had some corruption in it. No fun re-doing the transactions.
  • Harm Rombeek
    Harm Rombeek Member ✭✭
    It's happened to me, again, several times so I think it's a problem between Quicken and ScotiaBank. Since It's happened now with new accounts that I set up, and made sure they were marked CAN$, I will now set up new, replacement, accounts and set them up as off-line so that they will not connect to my Scotia accounts.