I cannot turn off Schedule Updates program.

When I uncheck all of the boxes for online financial institutions and days of the week and try to save, I get message "You must select at least one day and time combination to schedule an update." I had a Quicken support person look at it and he tried a few things but that didn't fix the problem. I'm using Quicken Deluxe in Windows 11 version R43.14. If there a fix for this?

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    You should be able to disable by unselecting each of the accounts, the days selected can remain as is.


    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2
  • Ellyc
    Ellyc Member
    All of the boxes for financial institutions were unchecked. I tried checking them, saving and then unchecking each one and saving. Now the message indicates that the Schedule Update is active. I think the data is corrupted. Regardless, the update has been running each week on Sunday (the only day of the week checked). I would really like to turn this program off!