What is SUB ERROR CODE:519 SESSION FAILED_519null (Q Mac)

sand233
sand233 Member ✭✭
I have not been able to connect with my Healthequity account for almost a week. I have tried to delink the account and add back a new account but keep getting this error:

Retry. SUB ERROR CODE:519 SESSION FAILED_519null
Please verify that you can connect to your bank and navigate until you can see your most recent transactions.

At the bottom of the notification is AGGREGATOR IN ERROR (FI TIMEOUT:FDP-102)

There is a link to "VISIT YOUR BANK" and I am able to click on that link and login using the credentials I provided Quicken.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    edited September 1
    sand233 said:
    I have not been able to connect with my Healthequity account for almost a week. I have tried to delink the account and add back a new account but keep getting this error:

    Retry. SUB ERROR CODE:519 SESSION FAILED_519null
    Please verify that you can connect to your bank and navigate until you can see your most recent transactions.

    At the bottom of the notification is AGGREGATOR IN ERROR (FI TIMEOUT:FDP-102)

    There is a link to "VISIT YOUR BANK" and I am able to click on that link and login using the credentials I provided Quicken.
    Hello @sand233,         

    I am sorry to hear about this issue with online banking services and the FDP-102 error message. Thanks for speaking with us about this here on the Quicken Community. 

    First, save a backup by navigating to File > Save a Backup File... in the upper menu at the top of the screen, then try proceeding through the steps listed below:
    1. Open Quicken.
    2. Choose the Accounts menu > New, then select the account you want to create.
    3. Choose your bank from the list and click Continue.
    4. Enter your sign-in info and click Continue.
    5. If you get the error again, click Go to Bank.
    6. At your bank's website, try to log in. Then navigate to the transactions in one of the accounts you're trying to add.

    What if I could not sign into my bank's website?

    If you couldn't sign in from the website that opened when you clicked Go To Bank, the next thing to do is to try bank names similar to yours. This would be necessary if two accounts you usually access from the same website are available under different names on our list.

    For example, from the USAA website, you might see your USAA checking and mortgage accounts listed together. But from within Quicken, you may need to:

    • Select USAA Bank to add your checking account.
    • Select USAA Mortgage to add your mortgage account.

    Here's how to find bank names similar to the one you last chose:

    1. Close the browser window that contains your bank's website.
    2. Back in Quicken, click No, maybe I chose the wrong bank name.
    3. If you see another variation on your bank's name, click it, and try signing in.

    If the steps above don't resolve the issue

    The cause could be that the bank account login password uses special characters that interfere with Quicken's ability to download transactions. These special characters are ampersand (&), left carat (<), right carat (>), backslash (\), and forward slash (/). Having these characters in the password can also prevent you from activating an account for Quicken Connect. You will need to change your password with your bank to use characters other than these five special characters.


    You can read more about the steps listed above in the article linked here.


    I look forward to hearing about your results. 

    Thank you,

    Quicken Jared 



  • sand233
    sand233 Member ✭✭
    Hi Jared. Thank you for your quick reply. I went through those steps prior to posting the issue but just tried again. I got the error message when adding the account and then clicked the link to "List your bank". I was able to login and view transactions as normal. I clicked the "Try Again" button on the error message but ended up with the same error. The password does not have any of the characters listed and has not changed recently. It has always worked with Quicken until this past week. I attached an image of the error.
  • Quicken Jared
    Quicken Jared Moderator mod
    sand233 said:
    Hi Jared. Thank you for your quick reply. I went through those steps prior to posting the issue but just tried again. I got the error message when adding the account and then clicked the link to "List your bank". I was able to login and view transactions as normal. I clicked the "Try Again" button on the error message but ended up with the same error. The password does not have any of the characters listed and has not changed recently. It has always worked with Quicken until this past week. I attached an image of the error.
    Hello @sand233

    I do apologize that this problem remains after the troubleshooting steps from earlier. Thank you for taking the time to let me know about these results.

    At this stage, the best way to proceed would be to reach out to Quicken Support using the link provided here. They will be able to troubleshoot and diagnose this issue in greater detail with the resources available at their disposal. I regret that we cannot proceed further via the Quicken Community, but this should be the best step towards a resolution.

    Feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared 
  • sand233
    sand233 Member ✭✭
    Thank you for the link. I have reached out and Quicken has confirmed they are aware of the issue and are working on a resolution.
    Feature enhancement: When selecting a name to connect to, if there is a known issue, show a message that is is being worked on rather than waiting for the user to get an error and try to track it down!!
    That's for Quicken :). Thanks Jared.
  • Quicken Jared
    Quicken Jared Moderator mod
    sand233 said:
    Thank you for the link. I have reached out and Quicken has confirmed they are aware of the issue and are working on a resolution.
    Feature enhancement: When selecting a name to connect to, if there is a known issue, show a message that is is being worked on rather than waiting for the user to get an error and try to track it down!!
    That's for Quicken :). Thanks Jared.
    Hello @sand233,    

    I am happy to hear you were able to speak with Support about this. We do, indeed, have an Open Alert that was just provided regarding this issue.

    Anyone affected by this connectivity error can look to the thread linked here for additional information. Note that you can click the bookmark 'ribbon' icon in the upper right-hand side of the page to be provided with notifications whenever updates are made to the Alert. 

    I hope that is helpful.

    Best wishes,

    Quicken Jared 
  • sand233
    sand233 Member ✭✭
    Thank you again, Jared. I have bookmarked that ticket. Appreciate the help with this.
This discussion has been closed.