Collated voucher check printing

I wish there was a software option to collate print voucher style checks...

I have tried turning off/on collated printing at the HP driver level without any luck.

Can anyone help with this?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    What exactly is the problem? Can you give us more details, please?
    I use Voucher checks on one of my printers and I can print multiple checks in one print command. They print in the correct order, lowest check number first.
  • lmnopz
    lmnopz Member
    Hey, I had originally posted this question, but found I had to create a new acct to reply for some reason. Anyways, the company I worker for prints batches of voucher style checks each with a copy for records. Rather than the checks printing 1 1, 2 2, 3 3... which is how we would like them, they end up printing 1,2,3 1,2,3... making manual sorting very difficult. To clarify, the former example, which we desire, is un-collated. So whats happening is Quicken is automatically/force printing checks in collated mode all the time without any software option to disable it.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Ok, let me see if I understand you correctly:
    You have Voucher checks, for use with laser or inkjet printers.
    These checks come from the print shop in the box as "multi-part voucher checks" with one original check page followed by a "carbon copy" page, then the next original check and the next carbon copy, and so on.
    Here's how to print those checks with Quicken:
    When you select to print checks, you will get to this dialog. Change "Additional copies" to "1"
    Quicken will now print checks, just as you said, 1 1, 2 2, 3 3 etc. No need to make other changes to printer settings.
  • lmnopz
    lmnopz Member
    UKR, yes this is our situation, unfortunately, this option is already set to '1' however the problem persists. We've replaced the laser printer, uninstalled and reinstalled drivers. The PC itself has been upgraded from Win 10 to Win 11 with the current Quicken install. I don't want to revert or reinstall Quicken. Was hoping for an easier fix....
  • UKR
    UKR SuperUser ✭✭✭✭✭
    That's odd. I just created 2 Test Voucher checks (a business-size check with 2 stubs per sheet), set Additional copies to "1" and ran them thru my printer. As expected, 4 sheets of paper printed: 2 sheets for the first followed by 2 sheets for the 2nd test check.
    I recommend you try the following:

    For Quicken for Windows Subscription:

    • Click File / Validate and Repair.
    • Select only "Reset Quicken Printer Settings", then click OK.
    • Close and restart Quicken (might not be necessary, but it can't hurt)
    • In Quicken click File / Printer Setup / For Printing  and visit all selections as needed
      (a) for Reports,
      (b) for Checks,
      (c) for Invoices [Quicken HB&R users only]
      and define your printer.

    If you're printing checks, do not forget to select the correct check style.

    • For 3-per-page personal size checks choose "Wallet Checks (Check 21 ...)", not "Wallet Checks" (unless you still use some very old stock from many years ago)
    • For 3-per-page business size checks choose "Standard Checks", not "Voucher Checks".
    • For 1-per-page business size checks with 2 stubs choose "Voucher Checks".

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Have you tried resetting all Quicken's printer settings from the File > Validate dialog? If not try that, and then set up Quicken's printer settings from scratch.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
This discussion has been closed.