Charles Schwab - Connection Times Out When Adding New Account

vuwildcat07
vuwildcat07 Unconfirmed ✭✭
I just opened a new Schwab account I wanted to add to my existing accounts tracked in Quicken.  I selected Schwab, entered my credentials in the browser pop-up, made sure the new account was selected, and hit Done.  The web browser said my accounts had been authorized successfully and to return to Quicken.  However, Quicken never leaves the window saying to register through my web browser, and the connection eventually times out after sitting there for several minutes.  I've been trying for 24 hours with no change.  Is there a known issue with Schwab's new connection method?

Comments

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    I just opened a new Schwab account I wanted to add to my existing accounts tracked in Quicken.  I selected Schwab, entered my credentials in the browser pop-up, made sure the new account was selected, and hit Done.  The web browser said my accounts had been authorized successfully and to return to Quicken.  However, Quicken never leaves the window saying to register through my web browser, and the connection eventually times out after sitting there for several minutes.  I've been trying for 24 hours with no change.  Is there a known issue with Schwab's new connection method?
    Hello @vuwildcat07,

    I am sorry to hear about this problem with online banking services. Thank you for inquiring about this here on the Quicken Community.

    First, have you tried restarting your computer after this happens? You may additionally try uninstalling the Quicken software using the steps listed in this Support Article, then deleting Quicken from the Program Files (x86) folder. You may then reinstall the software after following those steps using the steps listed here.

    I look forward to hearing your reply, and learning about your results. 

    Thank you,

    Quicken Jared 
  • vuwildcat07
    vuwildcat07 Unconfirmed ✭✭
    Rebooting the computer has not helped, nor did uninstalling and reinstalling Quicken.
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Rebooting the computer has not helped, nor did uninstalling and reinstalling Quicken.
    Hello @vuwildcat07

    I do apologize about this issue remaining, even after attempting these steps. Thank you for discussing this with us here on the Quicken Community. 

    At this stage, I recommend reaching out to Quicken Support using the information provided in this link. They will be able to provide additional support and diagnose, as well as troubleshoot, this issue in greater detail with the tools and methods available to them.

    I hope that is helpful, and feel free to reach out with any other questions or concerns you may have. 

    Thank you,

    Quicken Jared 
This discussion has been closed.