Security alert from QWin Help

Rocket J Squirrel
Rocket J Squirrel SuperUser ✭✭✭✭✭
I was running QWin R43.20, all was fine, then I went to Help, typed "paycheck" into the search box and got this warning. I wonder why this would appear after all these years.

Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 9
    As far as I can determine, that's needed for the Quicken internal browser to get access to outbound internet connections. My Norton Firewall settings include these 3 entries (ignore the 4th one):


  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Thanks, @UKR, that makes sense. What doesn't make sense is that this suddenly happened after years of no alerts. I guess Windows Defender changed a setting by itself. It's been so long since I set this up that I don't actually remember how to.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    edited September 9
    @Rocket J Squirrel
     Windows Defender (Win 11) do a search on "Controlled Folder Access" to bring up correct control.



    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just click "Allow access" when the message pops up again.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    @UKR
    I experienced the same issue as RJR, but Windows did not prompt with the normal allow access pop-up. When selecting it, it just dismisses. I had to re-add manually.
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2