Where'd the simple and visible menu bar go?

For years, there was a nice, clear, bar on the upper-right that provided easy navigation. That included a click to a simple bill management pane.

That's now gone. I found a link to bills on the Tools menu, but it brings up a much uglier popup pane that's much more crammed and laid out far more poorly.

Why did you think it was necessary to change something that worked, and is there a way to go to the "classic" look and feel that worked better?

Answers

  • MontanaKarl
    MontanaKarl Member, Windows Beta, Mac Beta Beta
    Can you post a screenshot?  I've seen no UI changes in Quicken Windows... so I'm guessing you have something turned off in your preferences, or your toolbar customization got cleared somehow.
    Quicken Windows and Mac subscription.  Quicken user since 1990.

  • David7
    David7 Member ✭✭
    Below Main View, there used to be a bar with options. When clicking on Bills, it would display as a pane below that rather than a popup window as you see on the lower right.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Have you started a new data file? Have you downgraded your subscription to Starter Edition recently or have you upgraded from an older version?
    This is what my Quicken menu bars look like:
    Which parts of the various bars are missing for you?
    In the upper right hand corner of the Quicken window there are 4 icons. The one on the left should be "^", not "v". If it shows "v", click it once. Does that solve some of your issues?
    Click on "View" in the Menu bar. In the popup menu make sure there are checkmarks on Classic Menu, Show Tabs, Show Toolbar. If no checkmark, click the item. Also click on Tabs to show. On that submenu put checkmarks on all items not grayed out and not already having checkmarks.
    Now, after all this is done ... what's still missing when compared to my image? If you would, please show us what your top of the Quicken window looks like
  • David7
    David7 Member ✭✭
    Did you pay any attention to what was previously typed and the image provided? Take a look at what you posted. Yes, your own image. See the big blue bar? Yes, the one that has Home, Spending, Bills & Income, etc. That one. It's gone.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Oh, a lightning-fast response.
    If you took a second to read and follow my instructions you would have noticed that I said:
    Click on "View" in the Menu bar. In the popup menu make sure there are checkmarks on Classic Menu, Show Tabs, Show Toolbar. If no checkmark, click the item. Also click on Tabs to show. On that submenu put checkmarks on all items not grayed out and not already having checkmarks.
    It's View / Show Tabs which has gotten turned off somehow.