Bill and Income Reminders -- Increase Height to Show More Bills

Hi:

In the "Bill and Income Reminders", I can display up to 18 bills (based on my monitor resolution). Any number of bills beyond that (e.g., 20 bills) result in having to use the *vertical* scroller to display, e.g., bill #19 and #20.

Per attached JPG, is there a way to change the # of bills (e.g., up to 25) that I can view without having to scroll up/down?

Thank you,
Tom

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    Thanks for showing me that you are using the Bill and Income Reminders view of the Home tab. That's a different view from the one I thought you were using.
    When I go to my Bill and Income Reminders view of the Home tab and change it from my usual setting of "Show Due Now" to "Show All - by month", the entire Home tab page expands to show all my entries for September, with a Scroll bar that covers the entire Home page, not just the reminders window. When I switch back to "Show Due Now" the view shrinks back in size to only occupy as much space as needed.
    If you switch the "Show ..." selection to a different view and back, does that make for a larger view?
    To temporarily remove menu bars from the Quicken main window, try clicking the "^" icon in the upper right hand corner, to hide the Toolbar and the main tabs. Click the same icon, now showing "v", to restore the view.
    An alternative to that is using the F11 key as a toggle to hide or show menus and tabs (aka "full screen mode" within the set size of the Quicken window)
    Another alternative would be using the Tools / Manage Bills and Income Reminders view, Monthly tab. It opens as a separate window and can be maximized. You already have an icon for this view in the Quicken Toolbar (looks like a $ sign and a bell)
    BTW, what version and release (R xx.xx) are you using?

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Can you confirm, please:
    • You are in the view from Tools / Manage Bill and Income Reminders, Monthly Bills & Deposits tab?
    • You have clicked the maximize icon to make the view cover the entire screen?
    On my 17" laptop screen, this view shows 28 lines, but since there are many more than 28 items to display, there's the need for the vertical scrollbar, to be able to show the 2nd page.
  • skydivetom
    skydivetom Member ✭✭
    edited September 14
    @UKR

    thank you for your response. To best answer your question, please see attached an updated screenshot of my Quicken window.

    As illustrated, for that particular month, I can see nineteen (19) items/lines. There are additional ones, however, that I only can see when using the scroller.

    Ideally, I'd be able to drag down the line (above "Add" / "Manage Bills & Income") to display additional items. Unfortunately, it appears that line/window is locked.

    My question(s):
    - My Quicken window is MAXIMIZED. Is there potentially another icon that maximizes the "Bills and Income Reminders" so that the "Add / "Manage Bills & Income" hyperlinks would be pushed to the bottom?

    Alternatively, is there an option to change the # of lines to be displayed? You indicated you view 28 lines. Not sure if you have a different screen resolution or else but -- as depicted in the JPG -- I only display 19 items for that particular month.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Answer ✓
    Thanks for showing me that you are using the Bill and Income Reminders view of the Home tab. That's a different view from the one I thought you were using.
    When I go to my Bill and Income Reminders view of the Home tab and change it from my usual setting of "Show Due Now" to "Show All - by month", the entire Home tab page expands to show all my entries for September, with a Scroll bar that covers the entire Home page, not just the reminders window. When I switch back to "Show Due Now" the view shrinks back in size to only occupy as much space as needed.
    If you switch the "Show ..." selection to a different view and back, does that make for a larger view?
    To temporarily remove menu bars from the Quicken main window, try clicking the "^" icon in the upper right hand corner, to hide the Toolbar and the main tabs. Click the same icon, now showing "v", to restore the view.
    An alternative to that is using the F11 key as a toggle to hide or show menus and tabs (aka "full screen mode" within the set size of the Quicken window)
    Another alternative would be using the Tools / Manage Bills and Income Reminders view, Monthly tab. It opens as a separate window and can be maximized. You already have an icon for this view in the Quicken Toolbar (looks like a $ sign and a bell)
    BTW, what version and release (R xx.xx) are you using?
  • skydivetom
    skydivetom Member ✭✭
    @UKR

    Again, thanks for the feedback. I use the "All - By Month" as my default view.

    It appears that for all *past" & *current* months, it can see all lines at once (w/o scroller). Seems like it only some future months where the scroller gets activated.

    Anyhow, it's not a serious issue. 'Just thought there was a way to ensure I could specify n lines (particular for future months) so that I won't accidentally miss issuing a bill payment.

    Cheers,
    Tom
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Scrolling thru the months within "Show All - by month" may not resize the view, but switching "Show xxx" modes does. Try switching "Show All ..." to "Show Due Now" and back. Does that work for you?
  • skydivetom
    skydivetom Member ✭✭
    I prefer to only display "by month" (vs., e.g., "all" or "next 90 days", etc.).

    Thank you.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    How can I explain to you that I want you to try and briefly toggle the setting from "Show all..." to "Due Now" and then back to "Show all...", just to test if Quicken will resize the window between settings and, when set back to "Show all...", will it show the window large enough to contain all lines?
  • skydivetom
    skydivetom Member ✭✭
    edited September 15
    @UKR

    Hmh, it appears that the brief toggle may have done the trick. :smile:

    That is, once I returned to the "All by month" view AND then scrolled forward up to 12 months, all future months' bills are now displayed w/o the scroller. Awesome!!

    Again, thank you for your assistance in this matter. It is greatly appreciated.

    Cheers!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    You're welcome. Glad we could get a handle on this situation.