Chase data not downloading under new connection

I have followed the steps to change to the new Chase connection multiple times. The conversion process seems to go through just fine - except that no transactions are downloaded. I tried deactivating online services and reactivating them, and still no luck. When I update all accounts, Quicken says all accounts updated successfully, but my Chase transactions are not getting downloaded. Using Version 6.9.0 (Build 609.45401.100), macOS 12.5.1.

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    You didn't mention the timeframe of "not downloading transactions."

    If it is recent transactions, I would not worry as Quicken is not a real time system with live updates. If it is 36 hours+ (not including non-business hours), then I would contact support for assistance.
  • D Weiss
    D Weiss Member
    By "not downloading transactions", I mean that I have been using my Chase credit card, transactions are posted to my Chase account, but Quicken is not downloading them. When I tell Quicken to update all of my accounts, transactions are downloaded to all my other accounts, but nothing is being downloaded to my Chase account in Quicken.

    This has been going on for weeks, ever since we had the option to switch to the new connection for Chase. Quicken has not downloaded a single transaction over the new connection to Chase, but I have made multiple transactions. And I *have* been able to download those transactions into Quicken over the old connection or by logging into the Chase website, downloading transactions into a QFX file, and opening the QFX file.

    When you say "contact support" - do you mean Chase support or Quicken support?
  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    Hi, again, D Weiss.

    Obviously, if it has been "for weeks", then something else is amiss. 

    By support, I mean official Quicken support: https://www.quicken.com/support#contact-support