Downloading Issue

Downloading from bank automatically adds to the register even though I have not checked the box to do so in Edit, Preferences, Downloaded Transactions. This leads to duplicates which I must then delete. Which brings another question. Why does it allow duplicates? In the past a duplicate always came with a warning that said check for duplicates, not any more.
Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

This discussion has been closed.