Truist bank

I'm unable to connect to my Trust accounts with the error "CP_SCRIPT_ERROR:FDP-163:Invalid Wareki year."

Any information

Comments

  • Wicker
    Wicker Member
    I also am receiving error message "CP_Script_Error:FDP: Invalid Wareki-Year: Script Error
  • Hello @atris3 and @Wicker

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing this issue. 

    Could you please clarify whether you are using Quicken for Mac or Quicken for Windows? 

    I am looking forward to hearing your response. 
    -Quicken Jasmine