Chase Reauthorization completion, almost but no cigar!

Options
I've been having trouble completing Chase Reauthorization.
On the Chase end it appears successful, I get the final screen with:
"Your accounts have been authorized successfully!
You will now be redirected back to Quicken."
But the screen never redirects back to Quicken and on the Quicken end, it eventually times out.

Answers

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Tim in VA said:
    I've been having trouble completing Chase Reauthorization.
    On the Chase end it appears successful, I get the final screen with:
    "Your accounts have been authorized successfully!
    You will now be redirected back to Quicken."
    But the screen never redirects back to Quicken and on the Quicken end, it eventually times out.
    Hello @Tim in VA,     

    I am sorry to hear about this problem with online banking services. Thank you for discussing this with us here on the Quicken Community. 

    First, do you see a blank screen at any point as the program 'times out?' If so, there is an Open Alert regarding this problem that can be followed via the link provided here. Any additional information or future updates regarding this problem can be found there. However, if this is not the case, I would be interested to know, as I would like to investigate this matter further.

    I look forward to your reply.

    Thank you,

    Quicken Jared 
  • Tim in VA
    Options
    Sorry it took so long to get back to you. I decided to try and Deactivate and Activate Online services to see if that would work. It did (for my credit card, but didnt sync me loan (which I can live without).
    So thanks for the response!
  • normkelly
    normkelly Member ✭✭
    Options
    :# I am having the same issue, except the Quicken screen says it has timed out immediately. I tried to Reset the Account and then re-activate, but I still get the web page screen that says it was successful, but Quicken doesn't recognize it, and always says it failed. This has been going on for well over two weeks now and is very frustrating! :#
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    Tim in VA said:
    Sorry it took so long to get back to you. I decided to try and Deactivate and Activate Online services to see if that would work. It did (for my credit card, but didnt sync me loan (which I can live without).
    So thanks for the response!
    Hello @Tim in VA,  

    I am glad to hear that your other accounts seem to be operating as expected, although I am sorry to hear about continuing difficulties with the loan account.

    Thank you so much for checking back in with us to let us know how the situation was resolved, and feel free to reach out again, anytime, with any additional questions or concerns you may have. 

    @normkelly

    I do apologize that you seem to be affected by these issues, as well. Thank you for letting us know about this here in this Quicken Community Discussion. 

    Are you also experiencing this issue with Chase accounts, specifically, or is another financial institution involved? Also, have you already gone through the steps listed in the Support Article, linked here

    I look forward to your answer. 

    Thank you,

    Quicken Jared 
  • normkelly
    normkelly Member ✭✭
    Options
    I have worked through everything, and it still fails. I finally tried Resetting the Chase account, and now I cannot re-enable the online connection at all. Even though the webpage always says it succeeded, when I go back to Quicken, it always says that it failed due to a time out or connection error. This is always true even though the entire process takes less than 30 seconds to complete. I have also checked on the Chase website, and Quicken is enabled for this account. It is just on the Quicken side that it doesn't think it is enabled.

    Also, this is only an issue with the Chase account, and just one of them. We have other accounts under my name and they work fine. It is just the one under my wife's name that is having this issue.

    Thanks for your help!

    Norm
  • normkelly
    normkelly Member ✭✭
    Options
    Can anyone help with this? This is a serious bug in Quicken and I can't find any way around it!

    Norm Kelly
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Options
    Hi @normkelly,

    I believe this problem is related to the fact that this one account is in your wife's name.  I suggest that you log into the Chase website with your wife's credentials and make sure that her account(s) specifically are authorized/enabled for Quicken downloads.  If they are not - go through the process to authorize them and then try to connect through Quicken.

    Let us know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • normkelly
    normkelly Member ✭✭
    Options
    I already did all of this! The Chase website authorization always says it succeeds (and the website agrees with this). It is just the link back to Quicken that is failing!

    Norm
This discussion has been closed.