Scotiabank won't download transactions - 2SV not working -> solution

DavidAB
DavidAB Member
I use Quicken Starter (Canada) on my Mac and have it connect/download my transactions from Scotiabank using Quicken Connect. It had worked well for months then, starting a day or two ago, it didn't. When I had Quicken attempt to download transactions, it would start, pause and tell me to check for a 2SV request from Scotiabank on my cell phone as it normally would. Usually, the 2SV request came through on my cell phone within seconds but now it never came. Quicken was 'stuck' forever, waiting for me to confirm using a 2SV query from Scotiabank that never arrived.

Initial phone calls had Scotiabank suggest I call Quicken and Quicken suggest I call Scotiabank. I read all sorts of discussions here and tried various things on my own to no avail.

The solution for me: A very helpful Scotiabank agent had me disable 2SV using my cell phone Scotiabank app and then re-enable it. After that, transaction downloads worked perfectly again.

Method: I went to the sign in screen of my Scotiabank cell phone app but didn't sign in. I selected the 'forgotten password' option. That took me to further options where, after a few security questions, I could disable 2SV. Then I signed in to the app and re-enabled 2SV again. I'm sure you can figure it out. I'm not going through the whole process again in case I goof it up!

This 'solution' may also work for Windows versions of Quicken since it sounds like something going off the rails at Scotiabank, not within Quicken. I hope this helps someone to avoid the aggravation I had. It takes only a few minutes to try.
This discussion has been closed.